EPGImport Plugin

WaRp

(∩`-´)⊃━☆゚.*・。゚
Staff member
Administrator
Messages
29,239
EPG Import for DreamOS with ssl support

enigma2-plugin-extensions-epgimport_1.2.20201117_all.deb
 

WaRp

(∩`-´)⊃━☆゚.*・。゚
Staff member
Administrator
Messages
29,239
enigma2-plugin-extensions-epgimport_2.21.20201129_all.deb
 

WaRp

(∩`-´)⊃━☆゚.*・。゚
Staff member
Administrator
Messages
29,239

EPG Import mod from Dorik1972


UPDATE
1.9.1

-
Fixed "database malformed" for DreamOS-based images. This error almost always occurred if you set "Start import after loading" in the plugin settings. No more problems
-Fixed bug with event tuple dimensions. This error was displayed as "an integer ***** is required"
-FIXED "DB connection filed"
 

Attachments

  • enigma2-plugin-extensions-EPGImport-mod-dorik1972_1.9.1_all.ipk
    149.4 KB · Views: 67
  • enigma2-plugin-extensions-EPGImport-mod-dorik1972_1.9.1_all.deb
    149.4 KB · Views: 58

WaRp

(∩`-´)⊃━☆゚.*・。゚
Staff member
Administrator
Messages
29,239
Please nex time use the chat section ;)
 

Attachments

  • enigma2-plugin-extensions-epgimport_2.21.20201129_all.deb
    88.3 KB · Views: 75
Top