DM500HD not boot after flash

rpabloac

Registered
Messages
1
Hello.
I did an update on my simcard clone DM500HD ssl83 210, and after the flash
she do not care.
Researched a lot on the internet, and found that my mistake was being made flash
an image
original open-pli and I could only flash a clone.

Well, then, my dm500hd connected via USB cable, and tried to use all
possible versions and
dreamup imaginable, but in all cases the apoós dreamup upload
image, displayed
the message "upload complete, waiting for acknowledge." I checked in my
router and not DM500HD
received any IP as the articles I read spoke. DM rebooted and nothing.
same problem ...

After doing everything, I found an article saying to use the "-SUNRAY
FlashUP "and so could
to flash the dream. The dream had apparently returned to normal, she
care, so went into
the flash via http but when I went to start was with a black screen and
crash.

After that, I thought it could be some error in the "secound stage" image
and decided to climb a
secound stage loader to Ferrai SSL83F, even though my sim card was not
ferrari
I had no more to do, well I think after that complicated once the
things. my dream
returned to the initial problem, and worst of all, now when I try to flash
with "SUNRAY-FlashUP"
after he transfers the image to DM500HDe the following message appears:

06:56:00 box type: DM500HD
06:56:20 Calculating checksum ...
06:56:22 Uploading file to box ...
07:03:56 box is flashing from ITS memory ..

And it gets no reaction, as a left running all night, but not out
that ...


Well, I know I screwed up, but my question is:
I lost my decoder completely or just the sim card?
I could buy another sim card and re-use my decoder?
Have a suggestion for my problem?

Hugs and hope someone can help me!

(Sorry for the english, I'm using a translator) ...
 

anterocouto

Senior Member
Messages
356
1º - If you have a FERRARI sim T1 - is simple
If you have 2.01 T2 ( not FERRARI ) I do not know

2º - If it is FERRARI, you go to de site and download
a special DREAMUP for these cases.

3º - You must have a cable - In one end a normal USB
in the other a mini usb to the box

4º - You must find the com port. In my case is 4
Maybe you need in the PC, for com drivers to
make the port work.

5º - Use that dreamup.Flash it with a FERRARI image.
 

anterocouto

Senior Member
Messages
356
yes.

An USB cable with a mini USB to the DM

This is made in serial mode. YES

Conect to a COM PORT avalble

Run
 

Ferret

Marching On Together !
Staff member
Administrator
Messages
17,550
Yes it should do but use DreamUP not Flash UP and obviously you need a genuine image you will not have to flash a bootloader as mentioned in the guide but it wont hurt as long as you use a original ssl
 

kamdream

Donating Member
Messages
3
Hi!!

I get the same the message, "upload complete, waiting for acknowledge." And there it gets stuck.(Has also a DM500HD with sim210)

Is "SUNRAY FlashUP" the way to go? what other programs are available?
 

Ferret

Marching On Together !
Staff member
Administrator
Messages
17,550
Hi!!

I get the same the message, "upload complete, waiting for acknowledge." And there it gets stuck.(Has also a DM500HD with sim210)

Is "SUNRAY FlashUP" the way to go? what other programs are available?

Suray FlashUP should work i think i know what your problem could be.

Follow the guide again but after you press connect go to the extra tab in Flash UP and select recover bad sectors then select and flash the image.
 

gorski

Well Known Member
Messages
1,553
Yeah, Ferret may well be right, as your problem might be a bit more serious...

But when I was trying other tools, like yourself, I had similar problems, even though I had both cables connected.

So, in the end I tried the simplest flashing method and - it worked!

Hope you get it sorted... ;)
 

kamdream

Donating Member
Messages
3
Now it works!!

Suddenly, it worked to flash with SunRay FlashUP "do not know what I did wrong. :confused:

I now have Newnigma 3.2.1 Original image whith ssl84 for Sim 210 + the latest drivers for DM500HD, So far everything seems to work.

Thanks for all the suggestions :thum:
 

petros_apoel

Registered
Messages
1
CAN YOY HELP ME TOU FIX. I HAVE DO UPDAY MY DM500HD WITH OPENPLI 6.0.AFTER 1 WEEK STOP WORK.ON THE TV READOPENPLI 6.0 RELEASE CANDIDATE.ICANT FLASH THE BOX BECOUSE I CANT SEE MY IP.CAN YOU HELP.THANKS PETROS
 

gorski

Well Known Member
Messages
1,553
Get into your MODEM/ROUTER - when you start your DB500HD - and see its IP address...

Alternatively, use Advanced IP Scanner app under Windows to do the same job.

SCART should give you the image on TV screen, when you are trying to flash it...

Is it a clone or original box?
 
Top