diablo cam wifi dual 2.4 and hd channels problem

MrCoolSpan

Member
Messages
30
Hi
I have a diablo cam wifi dual hw 2.4 whit UnderWorld v.219 for new Diablo CAM WiFi Twin
I having problems decoding some Hd channels on 08w/1w
its not decoding etc. Discovery HD and BBC HD whist on Canal Digital Nordic packet,(Conax), not even whit my subscript card in?
not clearing whit newcamd ore cccam either.

But if I put my conax ca in and the card the work, so im thinking that it need some kind of fix to get them working.

Hope that some one can clear this up for me
thanx
 

Rickk

Super VIP
Messages
2,378
write in the caids.xml 0B00 one if not available
 

MrCoolSpan

Member
Messages
30
i have

<caid value="0100" comment=" Seca " ></caid>
<caid value="0500" comment=" Viaccess " ></caid>
<caid value="0b00" comment=" Conax " ></caid>
<caid value="0b01" comment=" Conax " ></caid>
<caid value="0b02" comment=" Conax " ></caid>
<caid value="0604" comment=" Irdeto SCT " ></caid>
<caid value="0606" comment=" Irdeto " ></caid>
<caid value="0661" comment=" Irdeto " ></caid>
<caid value="0662" comment=" Irdeto " ></caid>
<caid value="1702" comment=" Betacrypt Premiere " ></caid>
<caid value="1722" comment=" Betacrypt Premiere " ></caid>
<caid value="1762" comment=" Betacrypt ORF" ></caid>
<caid value="1800" comment=" Nagravision " ></caid>
<caid value="1801" comment=" Nagravision2 " ></caid>
<caid value="1833" comment=" "> </caid>
<caid value="09c4" comment=" "> </caid>
<caid value="0d00" comment=" Cryptoworks Kingstone "></caid>
<caid value="0d01" comment=" Cryptoworks JSTV " ></caid>
<caid value="0d03" comment=" Cryptoworks Digiturk " ></caid>
<caid value="0d22" comment=" Cryptoworks Arena TV " ></caid>
<caid value="0919" comment=" Other " ></caid>
<caid value="1802" comment=" " ></caid>
<caid value="1803" comment=" " ></caid>
<caid value="183D" comment=" " ></caid>
<caid value="2600" comment=" Biss " ></caid>
 

Rickk

Super VIP
Messages
2,378
tv3 hd, eurosport hd & history hd probably work or is not the whole transponder

your caids.xml is quite messy
 

MrCoolSpan

Member
Messages
30
kanal 5 and 6 hd c more hd works
 

MrCoolSpan

Member
Messages
30
I don't know if it helps, but hies a picture trying to decode Discover Hd on thor 1w/08w Canal Digital:
 

Rickk

Super VIP
Messages
2,378
it looks as if the diablo not compatible with your tv
 

Rickk

Super VIP
Messages
2,378
test it so once:
cas on pc with usb connect -> connect rs232 cable with cas and pc
conax card in the cas
enable utilities under phoenix mode 3.58 mhz
newcamd activate the diablo
line: N: 20000 192.168.x.xxx test pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14
(192.168.x.xxx ip of pc)
fausto emulator start "server"
under fausto server:
N: 192.168.x.xxx 20000 0102030405060708091011121314 {0B00/000000}
enter load & start
now connect with card
now you should get the card data
under monitor you see the cw's
the picture should be there now

good luck
 

hilton

VIP
Messages
7,622
Also the file used is old Underworld (Underworld v2.19 is from last year, old file), you should use:

UNDERWORLD 2.24

http://www.sat-universe.com/showpost.php?p=957769&postcount=4

or UNDERWORLD 2.23

http://www.sat-universe.com/showpost.php?p=955430&postcount=3
 

MrCoolSpan

Member
Messages
30
!!!!!!!!!!!USE ONLY ON Wi-Fi 2.6 HW!!!!!!!!!!!!!!:mecry:
I have a diablo cam wifi dual hw 2.4

Also the file used is old Underworld (Underworld v2.19 is from last year, old file), you should use:

UNDERWORLD 2.24

http://www.sat-universe.com/showpost.php?p=957769&postcount=4

or UNDERWORLD 2.23

http://www.sat-universe.com/showpost.php?p=955430&postcount=3

And also the have worked. all the others hd channels works "Canal Digital Nordic"
 
Last edited:

Rickk

Super VIP
Messages
2,378
not install for many this is diablo died
 

dbgurudk

New member
Messages
5
!!!!!!!!!!!USE ONLY ON Wi-Fi 2.6 HW!!!!!!!!!!!!!!:mecry:
I have a diablo cam wifi dual hw 2.4

And also the have worked. all the others hd channels works "Canal Digital Nordic"

Hi All,

I have a HW 2.6 with 2.24.

I have the same problem. 6 HD, Kanal5 HD TV2 HD DR HD and all C-more HD channels work.

Eurosport HD, Disc. HD BBC HD, Hist. HD, Nat Geo HD and more does not work.

Any ideaswhat could be wrong? Works fine in the CD HD receiver. The card is an unpaired 011 41xxxxxx
 

valdek

Member
Messages
59
Configuration-Stream Speed-HI.All OK!!!
 

dbgurudk

New member
Messages
5
Configuration-Stream Speed-HI.All OK!!!

Hi valdek,

Worked but it took a while to clear the picture.

Anything that can be done to fine tune this?
 

MrCoolSpan

Member
Messages
30
Configuration-Stream Speed-HI.All OK!!!

Ill be bam IT WORKS Thanx m8
 
Top