Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

Trouble upgrading to Sif 9207 image

Cuberevo - Ipbox 9000 Chat

Reply
  #1  
Old 08-04-2009, 14:27  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Vipersan Vipersan is offline
Senior Member
 
Join Date: May 2008
Posts: 134
Thanks: 46
Thanked 20 Times in 14 Posts
Country: Country Flag
Default Trouble upgrading to Sif 9207 image

Hi friends ...
..no doubt one of you guys will have the answer to this one..
I've just attempted a usb cable upgrade of my 9000 box from sifteam image 9047 to 9207 ...
The flash process completes without error ...but on re-starting the box ..it just sits there ith 'booting' on the display ...indefinately.
I reflashed it again just in case with the same image ...but no improvement ..
The box reverts back to sif 9047 after flashing ..without issues ..but I can't go forward to 9207.
can anyone help ?
rgds
VS
Reply With Quote
  #2  
Old 08-04-2009, 14:34  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
TerD TerD is offline
Senior Member
 
Join Date: Oct 2008
Posts: 202
Thanks: 33
Thanked 18 Times in 18 Posts
Country: Country Flag
Default Deja vu

This is why I sent my IP BOX back for 2 repairs.

See my previous posts.

Well, I did get my IP BOX 9000 HD back yesterday after 2 months.No explanation, though I did say I would like it back in the same shape as when I bought it.

Switched on it goes into the booting mode and stays there. Now, I do get the alphanumeric display.Can't get USB upgrade mode.

Perhaps xxxAxxx could help me. Do I have to reinstall the root software.

Many thanks

TerD

--------------------------------------------------------
__________________
New owner of IPBOX 9000D with S&C tuners
Reply With Quote
  #3  
Old 08-04-2009, 14:44  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Vipersan Vipersan is offline
Senior Member
 
Join Date: May 2008
Posts: 134
Thanks: 46
Thanked 20 Times in 14 Posts
Country: Country Flag
Default

Sorry to hear of your problems m8 ..
Not sure if my problem is exactly the same as yours ...as I can get back to usb ugrade mode ok ...its just the newer flash doesn't allow my box to complete its boot..

I'll go take a read at your previous post though ..
rgds
Reply With Quote
  #4  
Old 08-04-2009, 20:25  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Vipersan Vipersan is offline
Senior Member
 
Join Date: May 2008
Posts: 134
Thanks: 46
Thanked 20 Times in 14 Posts
Country: Country Flag
Default

Hi friends ...
Still can't flash this image and get my box to boot afterwards..
I have successfully gone back to sifteams 9047 image ...then succesfully flashed again to AB coms 9207 image ..
No problems at all so far
Then tried again to flash sifteam 9207 image over the ab com version and again all I get is the blue power button flashing for a while and the word 'booting' on the box display.
After a short while the blue light stops flashing and goes dark..
..the 'booting' message remains ...and the box just hangs there ..indefinately.
Any suggestions ?
rgds
VS
Reply With Quote
  #5  
Old 08-04-2009, 23:51  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
k2k2000's Avatar
k2k2000 k2k2000 is offline
 
Join Date: May 2008
Posts: 727
Thanks: 1,144
Thanked 1,157 Times in 357 Posts
Country: Country Flag
Default

Vipersan
after flashing ,try to connect the box to modem router.
if you still get 'booting' message.
flash with the old full dgs image 32meg
http://www.sat-universe.com/showthread.php?t=70065
then reflash latest sif image.
__________________
skystar2;humax5400;mini-cuberevo e2;wdtv hd
Reply With Quote
  #6  
Old 09-04-2009, 00:27  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Vipersan Vipersan is offline
Senior Member
 
Join Date: May 2008
Posts: 134
Thanks: 46
Thanked 20 Times in 14 Posts
Country: Country Flag
Default

Thanks K2K for the suggestion and the direct link to the origional 7043 firmware.
As to being connected to a router ...my box is permanently linked to my network so aquires an IP by DHCP at boot up.

Im giving your idea a try right now ...and will report back hopefully before midnight
rgds
Reply With Quote
  #7  
Old 09-04-2009, 00:59  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
jamie-warez's Avatar
jamie-warez jamie-warez is offline
 
Join Date: Nov 2008
Location: Scotland
Posts: 700
Thanks: 287
Thanked 350 Times in 199 Posts
Country: Country Flag
Default

This is a problem with the 9207 sifteam image....

i had same problem with this image and installed nlb 9207 and all is working great.....
Reply With Quote
  #8  
Old 09-04-2009, 01:12  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Vipersan Vipersan is offline
Senior Member
 
Join Date: May 2008
Posts: 134
Thanks: 46
Thanked 20 Times in 14 Posts
Country: Country Flag
Default

Thanks for the suggestion m8 ..
Sadly it didn't work
rgds
VS
Reply With Quote
  #9  
Old 09-04-2009, 01:18  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Vipersan Vipersan is offline
Senior Member
 
Join Date: May 2008
Posts: 134
Thanks: 46
Thanked 20 Times in 14 Posts
Country: Country Flag
Default

Quote:
Originally Posted by jamie-wareez View Post
This is a problem with the 9207 sifteam image....

i had same problem with this image and installed nlb 9207 and all is working great.....
Thanks for the info m8 ..
I can't believe the only IP9000 owners who have had this problem are you and me ..
Odd that
rgds
Reply With Quote
  #10  
Old 09-04-2009, 03:32  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
k2k2000's Avatar
k2k2000 k2k2000 is offline
 
Join Date: May 2008
Posts: 727
Thanks: 1,144
Thanked 1,157 Times in 357 Posts
Country: Country Flag
Default

i think this is boot-env problem.
after flashing with sif image.
reflash with this little image to restore clean boot environment variable.

rename to:
usb_update.img
Attached Files
File Type: zip usb_env9000.zip (340 Bytes, 25 views)
__________________
skystar2;humax5400;mini-cuberevo e2;wdtv hd
Reply With Quote
The Following User Says Thank You to k2k2000 For This Useful Post:
subaru27 (10-04-2009)
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:55.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe