mutant open atv

kitkat60

Registered
Messages
205
i have just bought a mutant dh60 and came with openatv image 6.3 i have tried every way to install cam panell manager on it ipk to temp but nothing shows up
 

Ferret

Marching On Together !
Staff member
Administrator
Messages
17,487
They have changed so much recently

Try the red button do you have a cam panel there ?

Just trying to see what you installed and done.
 

kitkat60

Registered
Messages
205
pre loaded atv tried ipk to temp but not showing up anywere its multiboot and can install other imeges online openspa ect they work its fast zaping and thay say you can load kodi on it as well
 

Ferret

Marching On Together !
Staff member
Administrator
Messages
17,487
Which softcam IPk did you use.

Still a bit vague mate to offer decent advice.
 

Ferret

Marching On Together !
Staff member
Administrator
Messages
17,487
Try the attached and this mate

Extract zip
Copy the softcam-feed-mipsel_x.x_all.ipk to "TMP" on your STB via FTP.
Now on your STB press the Blue botton on the remote and go to Plugins » IPK Installer » Memory /tmp » Intall Extensions » Select:
softcam-feed-mipsel_x.x_all.ipk let it install and reboot.

Now press the Green Button
Exit and press the Blue Button and now you should have the Softcam Panel were you can install and manage your softcams,
 

zmichel

Registered
Messages
1
cccam 2.3.0 on openatv 6.3

Hi,
Did anybody install cccam 2.3.0 on Openatv 6.3?
I installed the cccam 2.3.2 who is delivered in the aktual softcam feed plugin, but my lines work not well

How can i solve this issue?
 
Top