Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

Vu+ solo clon

VU+ Solo Images

Reply
  #1  
Old 21-03-2019, 14:17  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
ildaranda1 ildaranda1 is offline
Junior Member
 
Join Date: Mar 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Default Vu+ solo clon

hi, first I am sorry for my English. Ayer installing image my deco doesn't rebotó and beside I cannot install te panel. Any help? Thanks
Reply With Quote
  #2  
Old 21-03-2019, 17:32  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Umbytennis Umbytennis is offline
Senior Member
 
Join Date: Sep 2010
Posts: 39
Thanks: 1
Thanked 11 Times in 7 Posts
Country: Country Flag
Default

I am sorry, but I think you reflashed your decoder with an image for original decoder and not for a clone. Now your decoder is dead . There are alternative methods for dead clone but it is very difficult. You can look for this methods by google. Good luck.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:03.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe