Go Back   Sat Universe > PC Section > Chat > Hardware Chat

Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

Kingston 8GB class 4 Card not working

Hardware Chat

Reply
  #1  
Old 16-02-2016, 11:08  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
opx20 opx20 is offline
Senior Member
 
Join Date: Sep 2012
Posts: 182
Thanks: 1,271
Thanked 177 Times in 85 Posts
Country: Country Flag
Default Kingston 8GB class 4 Card not working

I have an Kingston 8GB Class4 SD Card from my Pi but filesystem is broken.
Now im going to insert them in my Windows PC and get error some data could be damaged but after i let him correct this the sd card disappear and only the reader is shown.
If i try to reformat it doesnt work because after error correction from Windows i only see my sd card reader but not the card

Any ideas?


MFG: opx20
__________________
Laminas 1200
Inverto Black Ultra Single
Stab Rotor
TBS 8922
Reply With Quote
  #2  
Old 27-02-2016, 23:57  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
ooOO_SORGOS_OOoo
Guest
 
Posts: n/a
Lightbulb

Quote:
Originally Posted by opx20 View Post
I have an Kingston 8GB Class4 SD Card from my Pi but filesystem is broken.
Now im going to insert them in my Windows PC and get error some data could be damaged but after i let him correct this the sd card disappear and only the reader is shown.
If i try to reformat it doesnt work because after error correction from Windows i only see my sd card reader but not the card

Any ideas?


MFG: opx20

what is your Pi?
Reply With Quote
  #3  
Old 28-02-2016, 06:15  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
DM9004K's Avatar
DM9004K DM9004K is offline
Senior Member
 
Join Date: May 2012
Posts: 230
Thanks: 38
Thanked 54 Times in 44 Posts
Country: Country Flag
Default

same problem in my 16 gb card
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:00.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe