Go Back   Sat Universe > Other Receivers > Echostar - Echolink > Echostar - Echolink Chat

Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

EchoLink 777 keeps losing signal

Echostar - Echolink Chat

Reply
  #1  
Old 18-11-2007, 14:50  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
setting setting is offline
Junior Member
 
Join Date: Oct 2007
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Country: Country Flag
Default EchoLink 777 keeps losing signal

Hello,

I have had an Echolink 777 for about a month now. Quite often when skipping through channels it loses the signal. If I go to the menu and turn LNB Power OFF and then straight back ON, the signal comes back. I could then skip through some channels and might lose the signal again, so have to switch the LNB power back on again via the menu.

Does anyone else have this problem, or knows a way around it? Even if there was a shortcut key to turn LNB power OFF and ON quickly without going to the menu, then it wouldn't be so bad.

Any ideas greatly appreciated. Thanks.

Last edited by setting; 18-11-2007 at 14:52..
Reply With Quote
  #2  
Old 18-11-2007, 21:46  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
husky93 husky93 is offline
Member
 
Join Date: Nov 2007
Posts: 10
Thanks: 9
Thanked 0 Times in 0 Posts
Country: Country Flag
Default

try installing a clone software mate. i had the same prob, and it works ok now for me.
Reply With Quote
  #3  
Old 18-11-2007, 21:56  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
setting setting is offline
Junior Member
 
Join Date: Oct 2007
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Country: Country Flag
Default

I installed the latest sw.v1.3.7.111307.zip firmware. Is that what you mean by clone software. Excuse my ignorance.


Cheers
Reply With Quote
  #4  
Old 19-11-2007, 16:57  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
setting setting is offline
Junior Member
 
Join Date: Oct 2007
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Country: Country Flag
Default

I have some more info on my problem in case it might help.

I have noticed that I lose the signal when skipping from a channel on Hotbird to a channel on Astra 1 and vice-versa. It happens most times but not always. As I said before by switching LNB power OFF/ON from menu it comes back.

I have a twin LNB (Universal). I do not get this problem if I use my old XSAT decoder so I am guessing the satellite hardware/setup is ok.

I have experiemented with various settings for the LNB within the Echolink menus but to no avail.

If anyone could offer advice, then that would be great.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:27.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe