Go Back   Sat Universe > Technomate > Technomate Chat

Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

Technomate TM-5402 HD M3 fails to play YouTube video

Technomate Chat

Reply
  #1  
Old 12-10-2019, 15:59  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
vpsdub vpsdub is offline
Junior Member
 
Join Date: Oct 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Default Technomate TM-5402 HD M3 fails to play YouTube video

Hello

Newbie question. Technomate TM-5402 HD M3 fails to play YouTube video. List of YouTube videos is displayed, attempt to play leads to word Loading displayed for a few second and nothing else, screen displays list of videos again.
Internet radio works fine so connection is ok. Connection is wired, via homeplug. Phantom patch 142 and next one dated 2016 installed.
Thanks
Reply With Quote
  #2  
Old 12-10-2019, 16:51  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Martin.Wigston Martin.Wigston is offline
Senior Member
 
Join Date: May 2016
Location: Leicester
Posts: 917
Thanks: 1,264
Thanked 3,786 Times in 805 Posts
Country: Country Flag
Default

Quote:
Originally Posted by vpsdub View Post
Hello

Newbie question. Technomate TM-5402 HD M3 fails to play YouTube video. List of YouTube videos is displayed, attempt to play leads to word Loading displayed for a few second and nothing else, screen displays list of videos again.
Internet radio works fine so connection is ok. Connection is wired, via homeplug. Phantom patch 142 and next one dated 2016 installed.
Thanks
The Phantom patch is old now and some of things have stopped working on it, weather no longer works either.
__________________
Please post any Biss CWs I provide in the BISS key section!!!
All Feeds 4:2:0 unless otherwise specified!
TM 5402 HD M3, TBS 5925, 110CM Dish, Middle England
Reply With Quote
  #3  
Old 12-10-2019, 16:56  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
vpsdub vpsdub is offline
Junior Member
 
Join Date: Oct 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Default

Thanks for that. What patch do you think will help to play YouTube video?
Reply With Quote
  #4  
Old 12-10-2019, 17:03  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Martin.Wigston Martin.Wigston is offline
Senior Member
 
Join Date: May 2016
Location: Leicester
Posts: 917
Thanks: 1,264
Thanked 3,786 Times in 805 Posts
Country: Country Flag
Default

Quote:
Originally Posted by vpsdub View Post
Thanks for that. What patch do you think will help to play YouTube video?
I don't know of any other patches.
__________________
Please post any Biss CWs I provide in the BISS key section!!!
All Feeds 4:2:0 unless otherwise specified!
TM 5402 HD M3, TBS 5925, 110CM Dish, Middle England
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:38.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe