Go Back   Sat Universe > HDTV And Ultra HDTV > Octagon HD > Octagon SF8008

Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

Some signals not receiving in - SF8008 single

Octagon SF8008

Reply
  #1  
Old 22-07-2019, 03:34  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Asaawe Asaawe is offline
Member
 
Join Date: May 2019
Posts: 12
Thanks: 4
Thanked 0 Times in 0 Posts
Country: Country Flag
Default Some signals not receiving in - SF8008 single


​I'm not getting any signals from some feeds, but my $20 Chinese one will receive those. Is it hardware issue?


Ex - 76e Apstar7 - around 3920 H,​​ This seems to valid for few satellites, in similar frequency ranges .

Tested in blindscan and manual satfinder portal
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:03.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe