Go Back   Sat Universe > HDTV And Ultra HDTV > Dreambox HD Models > DM 8000 Chat

Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

E2iplayer extensions Failing to install

DM 8000 Chat

Reply
  #1  
Old 12-04-2019, 13:50  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
norge norge is offline
Junior Member
 
Join Date: Dec 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Default E2iplayer extensions Failing to install

On my dreambox I am getting this error when trying to install the latest e2iplayer extensions....

[email protected]:~# opkg install /tmp/*.ipk
Not downgrading package enigma2-plugin-extensions-e2iplayer on flash from git3220+3bb619c-r1 to 20190403-r01.

Any help appreciated.

Thanks
Reply With Quote
  #2  
Old 03-05-2019, 19:59  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
norge norge is offline
Junior Member
 
Join Date: Dec 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Default

Another error for the latest plugin is this and showing also on 7020HD

[email protected]:~# opkg install /tmp/*.ipk
Upgrading enigma2-plugin-extensions-e2iplayer on flash from 20190403-r01 to git
246+e608870-r1...
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for enig
a2-plugin-extensions-e2iplayer:
* python-e2icjson *

Any help appreciated.

Thanks
Reply With Quote
  #3  
Old 04-05-2019, 19:10  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Ferret's Avatar
Ferret Ferret is offline
Marching On Together !
 
Join Date: Jan 2008
Posts: 15,688
Thanks: 17,108
Thanked 19,917 Times in 7,901 Posts
Country: Country Flag
Default

It needs python-e2icjson installing
__________________

VU+ Duo2
Japhar DM8000
A8P DM800SE
Amazon Fire TV Box 2nd Gen
T95Z Plus S912 3GB+16GB
TX3 Mini
Reply With Quote
  #4  
Old 06-05-2019, 09:37  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
norge norge is offline
Junior Member
 
Join Date: Dec 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Default

I have downloaded a zip file named python-cjson-master but no idea how to install it.

Thanks.

Last edited by norge; 06-05-2019 at 09:56..
Reply With Quote
  #5  
Old 06-05-2019, 13:08  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Ferret's Avatar
Ferret Ferret is offline
Marching On Together !
 
Join Date: Jan 2008
Posts: 15,688
Thanks: 17,108
Thanked 19,917 Times in 7,901 Posts
Country: Country Flag
Default

Well you know how to install an ipk so try this
Attached Files
File Type: rar python-json_2.7.2-r2.17-dream2_mips32el.rar (53.6 KB, 92 views)
__________________

VU+ Duo2
Japhar DM8000
A8P DM800SE
Amazon Fire TV Box 2nd Gen
T95Z Plus S912 3GB+16GB
TX3 Mini
Reply With Quote
The Following 2 Users Say Thank You to Ferret For This Useful Post:
balkanac (23-05-2019), klip (17-11-2019)
  #6  
Old 06-05-2019, 14:22  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
norge norge is offline
Junior Member
 
Join Date: Dec 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Default

Thanks but I am getting this error now:
[email protected]:~# opkg install /tmp/*.ipk
Not downgrading package python-json on flash from 2.7.2-r2.17-dream2-newnigma2_
to 2.7.2-r2.17-dream2.
[email protected]:~#
Python-json and python cjson are different modules I suppose. I am missing cjson...
Reply With Quote
  #7  
Old 13-05-2019, 19:09  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
taekwondo's Avatar
taekwondo taekwondo is offline
Senior Member
 
Join Date: May 2019
Location: Bavaria
Posts: 72
Thanks: 2
Thanked 64 Times in 26 Posts
Country: Country Flag
Default

try this over telnet with DCC********

wget http://iptvplayer.vline.pl/iptvinstaller.sh -O - | /bin/sh
__________________
PayTV without subscription and Cardsharing is unlawful, the knowledge of it not
Reply With Quote
  #8  
Old 13-05-2019, 19:22  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
taekwondo's Avatar
taekwondo taekwondo is offline
Senior Member
 
Join Date: May 2019
Location: Bavaria
Posts: 72
Thanks: 2
Thanked 64 Times in 26 Posts
Country: Country Flag
Default

this is newer one

wget http://tunisia-dreambox.info/TSplugi...r/installer.sh -O - | /bin/sh
__________________
PayTV without subscription and Cardsharing is unlawful, the knowledge of it not
Reply With Quote
The Following User Says Thank You to taekwondo For This Useful Post:
FUNLONY (14-05-2019)
  #9  
Old 14-05-2019, 18:15  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
FUNLONY's Avatar
FUNLONY FUNLONY is offline
 
Join Date: Jul 2006
Posts: 60
Thanks: 98
Thanked 71 Times in 27 Posts
Country: Country Flag
Default

Quote:
Originally Posted by taekwondo View Post
this is newer one
Copy and paste as it is here in order to get it working!
Code:
wget http://tunisia-dreambox.info/TSplugins/TSiplayer/installer.sh -O - | /bin/sh
Thanks taekwondo
Reply With Quote
  #10  
Old 23-05-2019, 11:47  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Eisenarm Eisenarm is offline
Member
 
Join Date: May 2014
Posts: 22
Thanks: 22
Thanked 2 Times in 2 Posts
Country: Country Flag
Default

I am using a VU+ Duo2. I have no problem installing the original master-version.
But if I try to instal the ipk-version of Mad Max, I always receive the same message: 0 data installed.
If I try to install the ipk-version by Frankoosh instead, everything works fine.
I wonder what makes the difference between those two ipk-versions.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:17.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe