Go Back   Sat Universe > HDTV And Ultra HDTV > Other HDTV Receivers > Vantage HD

Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

Error flashing EMU fw for 8000s

Vantage HD

Reply
  #1  
Old 08-02-2013, 03:22  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
dkdexter dkdexter is offline
Senior Member
 
Join Date: May 2008
Posts: 191
Thanks: 709
Thanked 141 Times in 71 Posts
Country: Country Flag
Default Error flashing EMU fw for 8000s

I'm running latest org. fw 02.83 and trying to downgrade to EMU 02.55.
Trying to flash via usb or ftp, i get this message: Selected file is damaged or different model.

I have also tried rs232 with both winup and chnl editor, i was told to just rename the file from hdp to dlp, and the file uploads via chnl editor, bur after reboot the new software does not load, the old fw boots. winup does not work for me at all, i get an activex error when trying to upload. I tried downgrading to 020603 http://www.sat-universe.com/showpost...1&postcount=18 with no success. Same error as other files.

I managed to get 02.58 installed, but only the cas version.
Also tried downgrading from this fw, no luck

I really hope someone can help
Reply With Quote
  #2  
Old 10-02-2013, 17:02  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
atlas17 atlas17 is offline
Junior Member
 
Join Date: Oct 2009
Posts: 5
Thanks: 1
Thanked 1 Time in 1 Post
Country: Country Flag
Default

the problem is the bootloader . you can not downgrade the receiver with yhat bootloader.
Reply With Quote
The Following User Says Thank You to atlas17 For This Useful Post:
dkdexter (10-02-2013)
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:27.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe