Go Back   Sat Universe > HDTV And Ultra HDTV > Dreambox HD Models > DM920 UHD 4K Chat And Files

Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

Problem webinfo... forbidden 403.6 ip address rejected webinfo

DM920 UHD 4K Chat And Files

Reply
  #1  
Old 23-11-2021, 00:53  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
georgimv's Avatar
georgimv georgimv is offline
Senior Member
 
Join Date: Apr 2008
Posts: 106
Thanks: 10
Thanked 7 Times in 7 Posts
Country: Country Flag
Default Problem webinfo... forbidden 403.6 ip address rejected webinfo

I have a problem with webinfo
When I'm on an internal network, everything is ok.
I have opened a port in the router for the outside ... With this port it works correctly in the internal network, but when I try outside my network it gives me this problem.
forbidden 403.6 ip address rejected webinfo
I have an openpli image if it matters
Reply With Quote
The Following User Says Thank You to georgimv For This Useful Post:
Pender Pratama (25-11-2021)
  #2  
Old 23-11-2021, 07:59  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
piterfree's Avatar
piterfree piterfree is offline
Senior Member
 
Join Date: Mar 2012
Posts: 363
Thanks: 240
Thanked 287 Times in 141 Posts
Country: Country Flag
Default

Hello,

I had been unable to access the web info for a week,

I only did so from plugin downloaded the (setpasswd)
Put the new pass back so I brought it back as it was two weeks ago and it works perfectly again,

I think there has been an automatic update on oscam that will have done automatically with openpli 8.1 the problem is that I have not installed anything in these weeks.

OSCam r11703-798.

read here ... find the solution on the net ... on google

Oscam Webif problem 403 Forbidden Access denied
__________________
VuSolo.(VuSoloPRO).VuZero.VuSOLO2.SE.800.Tux.Japhar.800se.a8 [email protected]

Last edited by piterfree; 23-11-2021 at 08:23..
Reply With Quote
The Following User Says Thank You to piterfree For This Useful Post:
Pender Pratama (25-11-2021)
  #3  
Old 23-11-2021, 11:50  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
georgimv's Avatar
georgimv georgimv is offline
Senior Member
 
Join Date: Apr 2008
Posts: 106
Thanks: 10
Thanked 7 Times in 7 Posts
Country: Country Flag
Default

I'm talking about the webinfo of the receiver. Openwebif image info.
I set a port in the plugin, which I also put in the router. I have no problem from home. But when I try to enter from another place it gives me a mistake
Reply With Quote
The Following User Says Thank You to georgimv For This Useful Post:
Pender Pratama (25-11-2021)
  #4  
Old 23-11-2021, 19:07  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
georgimv's Avatar
georgimv georgimv is offline
Senior Member
 
Join Date: Apr 2008
Posts: 106
Thanks: 10
Thanked 7 Times in 7 Posts
Country: Country Flag
Default

This from home ip


This proble over home
Reply With Quote
The Following User Says Thank You to georgimv For This Useful Post:
Pender Pratama (25-11-2021)
  #5  
Old 25-11-2021, 15:41  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
piterfree's Avatar
piterfree piterfree is offline
Senior Member
 
Join Date: Mar 2012
Posts: 363
Thanks: 240
Thanked 287 Times in 141 Posts
Country: Country Flag
Default

plugin...OpenWebif

Port HTTP....0080.?

save...reboot.
__________________
VuSolo.(VuSoloPRO).VuZero.VuSOLO2.SE.800.Tux.Japhar.800se.a8 [email protected]
Reply With Quote
The Following User Says Thank You to piterfree For This Useful Post:
Pender Pratama (25-11-2021)
  #6  
Old 25-11-2021, 15:50  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
piterfree's Avatar
piterfree piterfree is offline
Senior Member
 
Join Date: Mar 2012
Posts: 363
Thanks: 240
Thanked 287 Times in 141 Posts
Country: Country Flag
Default

ex: on the ruter I have 192.168.0 ...
and you must have in oscam.config. the same

HTTPptpl = etc / tuxbox / config /

httpallowed = 192.168.255.255,127.0.0.1

certain ruter years ex: 10.10.10.0

must be added if not from the cell ... or from the pc does not detect the oscam.
__________________
VuSolo.(VuSoloPRO).VuZero.VuSOLO2.SE.800.Tux.Japhar.800se.a8 [email protected]
Reply With Quote
The Following User Says Thank You to piterfree For This Useful Post:
Pender Pratama (25-11-2021)
  #7  
Old 26-11-2021, 01:54  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
georgimv's Avatar
georgimv georgimv is offline
Senior Member
 
Join Date: Apr 2008
Posts: 106
Thanks: 10
Thanked 7 Times in 7 Posts
Country: Country Flag
Default

Problem solved
It was about the openwebif plugin and the new versions of the openpli image
The info is displayed by another internet provider by giving a certificate htpp and changing the password of the receiver so that it is not by default ...
Then when you try to open it asks you for a username and password
The name is root
The password is the successor you changed
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:24.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe