Go Back   Sat Universe > HDTV And Ultra HDTV > Other HDTV Receivers > Amiko HD

Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

Amiko 8155 no video or audio output

Amiko HD

Reply
  #1  
Old 04-10-2018, 20:00  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Rancho53 Rancho53 is offline
Junior Member
 
Join Date: Oct 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Default Amiko 8155 no video or audio output

Hi
I've just got the above box, loaded the latest software ( I've tried 2 different versions) but have no video or audio output. Have tried different HDMI cables, Scart lead and even different TV's!
Signal strength and quality is showing very good and the icon for picture lights up when I change channels.
Intelsat 907 KU for sat back. BISS is good and I'm not getting the weak signal or scrambled message, nothing at all on the screen.

Any ideas before I send it back?

Cheers
Paul
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:48.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe