Go Back   Sat Universe > HDTV And Ultra HDTV > Other HDTV Receivers > Amiko HD

Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

Amiko Mini Combo doesn't boot

Amiko HD

Reply
  #1  
Old 27-02-2016, 09:25  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
enicdep enicdep is offline
Junior Member
 
Join Date: Feb 2016
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Unhappy Amiko Mini Combo doesn't boot

Hello to everyone!!! Hope that someone can help me !

After the Amiko Mini Combo HD update (via Serial Cable) I'm not able to boot it !!!

I can see the following, using Putty:

APP init ok
CH455 panel init OK!
g_boot_type = 0
flash init OK,flash size is:0!
boot_type = 0
boot_code = 0x9ef3fdf6
MG_Setup_CRC_Table finish.
@pointer[00030000] id[01FE0100] crc[0D61A886] != data_crc[AC889A4A]
check_program finish.


Any way to recover it ?

Thanks in advance !!!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:05.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe