Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

kathrein error

Kathrein UFS 910

Reply
  #1  
Old 25-11-2013, 15:31  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
igyime igyime is offline
Junior Member
 
Join Date: May 2009
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Country: Country Flag
Default kathrein error

Hi m8's!

I've faced with a very strange error on my kathi. It locks the transponder, but when i'm trying to search for the channels on a transponder it doesn't find anything, and after that i exit from the search menu, it says "can't find free tuner, all tuners are in use". i already tried to use different images like AAF and bphanter too.
What can be the problem? Hardware or software? Also cap's are changed in the PSU and on the MB too.

Thanks.
Reply With Quote
  #2  
Old 25-11-2013, 16:48  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
darius1 darius1 is offline
Senior Member
 
Join Date: Oct 2007
Posts: 113
Thanks: 41
Thanked 63 Times in 36 Posts
Country: Country Flag
Default

Quote:
Originally Posted by igyime View Post
Hi m8's!

I've faced with a very strange error on my kathi. It locks the transponder, but when i'm trying to search for the channels on a transponder it doesn't find anything, and after that i exit from the search menu, it says "can't find free tuner, all tuners are in use". i already tried to use different images like AAF and bphanter too.
What can be the problem? Hardware or software? Also cap's are changed in the PSU and on the MB too.

Thanks.
you tuner looks to reach its life end,change it with a eguall one.
Reply With Quote
  #3  
Old 27-11-2013, 16:42  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
igyime igyime is offline
Junior Member
 
Join Date: May 2009
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Country: Country Flag
Default

Quote:
Originally Posted by darius1 View Post
you tuner looks to reach its life end,change it with a eguall one.
ok, but couldn't it be a wrong setting in the tuner menu?
because by default it set to astra, and i dont receive any error expect tunning to channel failed, but its normal because my dish is on the thor satellite. i got this cant find tuner on the thor.
i uploaded a channel list to the kathi, and on the terminal i receive this error:

[titan] error: read, file=dvb.h, func=dvbget, line=343
[titan] error: NULL detect, file=dvb.h, func=dvbgetinfo, line=471
[titan] error: dmx pcrpid not valid (-1), file=service.h, func=servicestartreal,
line=288
[titan] error: dmx audiopid not valid (-1), file=service.h, func=servicestartrea
l, line=327
[titan] error: dmx videopid not valid (-1), file=service.h, func=servicestartrea
l, line=367

Last edited by igyime; 27-11-2013 at 16:56..
Reply With Quote
  #4  
Old 27-11-2013, 17:51  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
igyime igyime is offline
Junior Member
 
Join Date: May 2009
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Country: Country Flag
Default full log

here is the log from terminal, maybe it can help:


Board: STb7100-mboard


U-Boot 1.1.2 (STLINUX_2_0p1) (Feb 23 2008 - 17:07:31)

DRAM: 32 MB
write time out = 1, clock = 40
write time out = 1, clock = 40
Flash: 16 MB
In: serial
Out: serial
Err: serial
pll0 freq 531
pll1 freq 399
Net: VFD_Driver Init
VFD_Controller Type : NEW Kathrein VFD
board_version = 0
Button_value = 7
Hit any key to stop autoboot: 1  0
## Booting image at a0030000 ...
Image Name: mini U-boot-r1.4
Image Type: SuperH Linux Standalone Program (gzip compressed)
Data Size: 64354 Bytes = 62.8 kB
Load Address: 84601000
Entry Point: 84601000
Verifying Checksum ... OK
Uncompressing Standalone Application ... OK
selected Image to start: ----Flash----

identify failed, trying e2.. or bootargs_0
## Booting image at a0040000 ...
Uncompressing Kernel Image ... OK

Starting kernel console=ttyAS0,115200 root=/dev/mtdblock2 ip=192.168.1.55:192.168.1.100:192.168.1.1:255.255.255.0:kath rein:eth0ff mem=64m [email protected],[email protected] rootdelay=0 nwhwconf=device:eth0,hwaddr:00:1d:ec:01:25:b3 init=/bin/devinit - 0x00000000 - 0 ...


INIT: version 2.86 booting

[rcS] start /etc/init.d/rcS
[rcS] booting AAF_M24872_r4877_ufs910_titan_update
[rcS] mount VAR-FLASH (MTD3)
[rcS] mount SWAP-FLASH (MTD4)
[rcS] start start.sh first titan ufs910 flash stm24
[/var/etc/autostart/start.sh] startUserSettings
[start.sh] [first] start autofs
[start.sh] Thread 1 start
[start.sh] [first] start load autofs
[start.sh] [first] start inetd
[start.sh] [first] start automount 1
[start.sh] Thread 1 end
[start.sh] [first] startConfig
[start.sh] [first] init stmfb
[start.sh] [first] enable HDMI
[start.sh] [first] startBootlogo
[start.sh] [first] startVfd
[start.sh] [first] startFrontpanel
[start.sh] [first] init frontpanel
[start.sh] [first] startEvremote titan ufs910
[start.sh] [first] 1W boxtype
Model: ufs910
vBoxType: 1
Input device name: "TDT RC event driver"
Selected Remote: Ufs910 1Watt RemoteControl
RemoteControl Map:
MENU - 54 - 139
MENU_FRONT - 49 - 139
RED - 6D - 398
GREEN - 6E - 399
YELLOW - 6F - 400
BLUE - 70 - 401
EXIT - 55 - 102
EXIT_FRONT - 4B - 102
TEXT - 3C - 388
EPG - 4C - 365
REWIND - 21 - 168
FASTFORWARD - 20 - 208
PLAY - 38 - 207
PAUSE - 39 - 119
RECORD - 37 - 167
STOP - 31 - 128
STANDBY - 0C - 116
STANDBY_FRONT - 48 - 116
MUTE - 0D - 113
CHANNELUP - 1E - 104
CHANNELDOWN - 1F - 109
VOLUMEUP - 10 - 115
VOLUMEDOWN - 11 - 114
INFO - 0F - 138
OPTIONS_FRONT - 47 - 138
OK - 5C - 352
UP - 58 - 103
RIGHT - 5B - 106
DOWN - 59 - 108
LEFT - 5A - 105
0BUTTON - 00 - 11
1BUTTON - 01 - 2
2BUTTON - 02 - 3
3BUTTON - 03 - 4
4BUTTON - 04 - 5
5BUTTON - 05 - 6
6BUTTON - 06 - 7
7BUTTON - 07 - 8
8BUTTON - 08 - 9
9BUTTON - 09 - 10
LMENU - D4 - 139
LRED - ED - 398
LGREEN - EE - 399
LYELLOW - EF - 400
LBLUE - F0 - 401
LEXIT - D5 - 102
LTEXT - BC - 388
LEPG - CC - 365
LREWIND - A1 - 168
LFASTFORWARD - A0 - 208
LPLAY - B8 - 207
LPAUSE - B9 - 119
LRECORD - B7 - 167
LSTOP - B1 - 128
LSTANDBY - 8C - 116
LMUTE - 8D - 113
LCHANNELUP - 9E - 104
LCHANNELDOWN - 9F - 109
LVOLUMEUP - 90 - 115
LVOLUMEDOWN - 91 - 114
LINFO - 8F - 138
LOK - DC - 352
LUP - D8 - 103
LRIGHT - DB - 106
LDOWN - D9 - 108
LLEFT - DA - 105
L0BUTTON - 80 - 11
L1BUTTON - 81 - 2
L2BUTTON - 82 - 3
L3BUTTON - 83 - 4
L4BUTTON - 84 - 5
L5BUTTON - 85 - 6
L6BUTTON - 86 - 7
L7BUTTON - 87 - 8
L8BUTTON - 88 - 9
L9BUTTON - 89 - 10
Supports Long KeyPress: 1
processComplex >
setting new flags
Using period=106 delay=20
[SEM] DOWN
[start.sh] [first] startNetwork: start
[networking] start eth0...
[networking] eth0 using dhcp
*** InfoBox v1.7 by GOst4711 and nit ***
1280x720, 32bpp
udhcpc (v1.20.2) started
Sending discover...
Sending select for 192.168.1.107...
Lease of 192.168.1.107 obtained, lease time 7200
route: SIOCDELRT: No such process
jpg image hight = 720
jpg image width = 1280
adding dns 192.168.0.1
adding dns 192.168.1.1
[start.sh] [first] start hotplug.sh first titan ufs910
startCheckhanging
[start.sh] [first] startAvs
4096+0 records in
4096+0 records out
4194304 bytes (4.0MB) copied, 0.120919 seconds, 33.1MB/s
4096+0 records in
4096+0 records out
4194304 bytes (4.0MB) copied, 0.082700 seconds, 48.4MB/s
27 Nov 16:37:49 ntpdate[434]: step time server 192.53.103.108 offset 438881858.408351 sec
[start.sh] [first] load audio firmware (/boot/audio.elf)
copLoadFile (file /boot/audio.elf)
ustslave: Kernel Version: 24
base_address 0x10400000
seeking to 0
seeking to 5f00
seeking to 12320
seeking to 1aa20
seeking to 173100
seeking to 173138
seeking to 173170
seeking to 1b9058
seeking to 1b9060
seeking to 1b9068
seeking to 1b9070
seeking to 1d0920
seeking to 1d0a00
[start.sh] [first] load video firmware
copLoadFile (file /boot/video.elf)
ustslave: Kernel Version: 24
base_address 0x10000000
seeking to 0
seeking to 432c0
seeking to 59878
seeking to 598b0
seeking to 598e8
seeking to 5f3d8
seeking to 5f3e4
seeking to 5f3f0
seeking to 62664
seeking to 64700
[start.sh] [first] init embx
[start.sh] [first] init player 191
[start.sh] [first] startReader titan ufs910
[rcS] starting titan
[start.sh] Thread 3 start
[start.sh] Thread 3 end
rm: can't remove '/tmp/.bootvfd': No such file or directory
[emu.sh] startemu emu=/mnt/swapextensions/etc/oscam_8755.emu
[emu.sh] checkemu emu=/mnt/swapextensions/etc/oscam_8755.emu
[emu.sh] checkemu not running emu=/mnt/swapextensions/etc/oscam_8755.emu
[emu.sh] startemu starting emu=/mnt/swapextensions/etc/oscam_8755.emu
WARNING: oscam.conf line 12 section [global] contains unknown setting 'cachedelay=120'
WARNING: oscam.conf line 17 section [global] contains unknown setting 'saveinithistory=1'
WARNING: oscam.conf line 22 section [monitor] is ignored (support not compiled in).
16:37:53 0 s **** OSCam << cardserver started, version 1.20-unstable_svn, build r8755 (sh4-streamboard-linux-gnu)
16:37:53 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 573
16:37:53 0 s services reloaded: 0 services freed, 19 services loaded, rejected 0
16:37:53 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
16:37:53 0 s signal handling initialized
16:37:53 0 s 1623 service-id's loaded in 104ms
16:37:53 0 s Binary without DRE Crypt module - no EMM processing for DRE Crypt possible!
16:37:53 0 s Binary without TONGFANG module - no EMM processing for TONGFANG possible!
16:37:53 0 s Binary without Bulcrypt module - no EMM processing for Bulcrypt possible!
16:37:53 0 s Binary without Griffin module - no EMM processing for Griffin possible!
16:37:53 0 s Binary without DGCrypt module - no EMM processing for DGCrypt possible!
16:37:53 0 s loadbalancer: can't read from file /tmp/.oscam/stat
16:37:53 0 s waiting for local card init
16:37:54 537608 c plain dvbapi-client granted (dvbapi, au=auto (47 reader))
16:37:54 537608 c Detected /dev/dvb/adapter0/demux0 Api: 0
[titan] copyright by NIT - version 1.44
[titan] crontribut: obi, black, dvboxer, oxygen, gost
[titan] using config: /mnt/config/titan.cfg
------- Programmende
[titan] ResellerId: skipped, file=global.h, func=checkreseller, line=835
[titan] boxtype: UFS910, file=global.h, func=checkreseller, line=836
[titan] error: can't set LC_MESSAGES to po/en, file=global.h, func=setlang, line=4191
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] TiThek Plugin loadet !!!, file=tithek.c, func=init, line=55
[titan] File Manager Plugin loadet !!!, file=filemanager.c, func=init, line=25
[titan] imdbapi Plugin loadet !!!, file=imdbapi.c, func=init, line=35
[titan] Weather Plugin loadet !!!, file=weather.c, func=init, line=23
[titan] Reader Config Plugin loadet !!!, file=readerconfig.c, func=init, line=23
[titan] Streaminfo Plugin loadet !!!, file=streaminfo.c, func=init, line=25
[titan] TMDb Plugin loadet !!!, file=tmdb.c, func=init, line=35
[titan] Imdb Plugin loadet !!!, file=imdb.c, func=init, line=35
[titan] MC Plugin loadet !!!, file=mc.c, func=init, line=58
[titan] error: scandir2, err=No such file or directory, file=plugin.h, func=loadplugin, line=299
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] error: can't open /var/swap/epg.dat, err=No such file or directory, file=eit.h, func=readepg, line=1251
[swap.sh] [] Load ramswap compress/decompress
[start.sh] [last] current Date : 16:38:28 27-11-2013
/bin/fp_control: SW Version 1.04
Model: ufs910
vBoxType: 1
Selected Model: Kathrein UFS910 1W frontpanel control utility
setting new flags
checkConfig
configs: DISPLAY = 1, DISPLAYCUSTOM = 1, CUSTOM = %H:%M:%S
, WAKEUPDECREMENT 300
getTimeFromArg
getTimeFromArg <
setTime: not implemented
[usercmd.sh] start
sh: can't kill pid 423: No such process
Reply With Quote
  #5  
Old 28-11-2013, 11:51  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
darius1 darius1 is offline
Senior Member
 
Join Date: Oct 2007
Posts: 113
Thanks: 41
Thanked 63 Times in 36 Posts
Country: Country Flag
Default

Quote:
Originally Posted by igyime View Post
here is the log from terminal, maybe it can help:


Board: STb7100-mboard


U-Boot 1.1.2 (STLINUX_2_0p1) (Feb 23 2008 - 17:07:31)

DRAM: 32 MB
write time out = 1, clock = 40
write time out = 1, clock = 40
Flash: 16 MB
In: serial
Out: serial
Err: serial
pll0 freq 531
pll1 freq 399
Net: VFD_Driver Init
VFD_Controller Type : NEW Kathrein VFD
board_version = 0
Button_value = 7
Hit any key to stop autoboot: 1  0
## Booting image at a0030000 ...
Image Name: mini U-boot-r1.4
Image Type: SuperH Linux Standalone Program (gzip compressed)
Data Size: 64354 Bytes = 62.8 kB
Load Address: 84601000
Entry Point: 84601000
Verifying Checksum ... OK
Uncompressing Standalone Application ... OK
selected Image to start: ----Flash----

identify failed, trying e2.. or bootargs_0
## Booting image at a0040000 ...
Uncompressing Kernel Image ... OK

Starting kernel console=ttyAS0,115200 root=/dev/mtdblock2 ip=192.168.1.55:192.168.1.100:192.168.1.1:255.255.255.0:kath rein:eth0ff mem=64m [email protected],[email protected] rootdelay=0 nwhwconf=device:eth0,hwaddr:00:1d:ec:01:25:b3 init=/bin/devinit - 0x00000000 - 0 ...


INIT: version 2.86 booting

[rcS] start /etc/init.d/rcS
[rcS] booting AAF_M24872_r4877_ufs910_titan_update
[rcS] mount VAR-FLASH (MTD3)
[rcS] mount SWAP-FLASH (MTD4)
[rcS] start start.sh first titan ufs910 flash stm24
[/var/etc/autostart/start.sh] startUserSettings
[start.sh] [first] start autofs
[start.sh] Thread 1 start
[start.sh] [first] start load autofs
[start.sh] [first] start inetd
[start.sh] [first] start automount 1
[start.sh] Thread 1 end
[start.sh] [first] startConfig
[start.sh] [first] init stmfb
[start.sh] [first] enable HDMI
[start.sh] [first] startBootlogo
[start.sh] [first] startVfd
[start.sh] [first] startFrontpanel
[start.sh] [first] init frontpanel
[start.sh] [first] startEvremote titan ufs910
[start.sh] [first] 1W boxtype
Model: ufs910
vBoxType: 1
Input device name: "TDT RC event driver"
Selected Remote: Ufs910 1Watt RemoteControl
RemoteControl Map:
MENU - 54 - 139
MENU_FRONT - 49 - 139
RED - 6D - 398
GREEN - 6E - 399
YELLOW - 6F - 400
BLUE - 70 - 401
EXIT - 55 - 102
EXIT_FRONT - 4B - 102
TEXT - 3C - 388
EPG - 4C - 365
REWIND - 21 - 168
FASTFORWARD - 20 - 208
PLAY - 38 - 207
PAUSE - 39 - 119
RECORD - 37 - 167
STOP - 31 - 128
STANDBY - 0C - 116
STANDBY_FRONT - 48 - 116
MUTE - 0D - 113
CHANNELUP - 1E - 104
CHANNELDOWN - 1F - 109
VOLUMEUP - 10 - 115
VOLUMEDOWN - 11 - 114
INFO - 0F - 138
OPTIONS_FRONT - 47 - 138
OK - 5C - 352
UP - 58 - 103
RIGHT - 5B - 106
DOWN - 59 - 108
LEFT - 5A - 105
0BUTTON - 00 - 11
1BUTTON - 01 - 2
2BUTTON - 02 - 3
3BUTTON - 03 - 4
4BUTTON - 04 - 5
5BUTTON - 05 - 6
6BUTTON - 06 - 7
7BUTTON - 07 - 8
8BUTTON - 08 - 9
9BUTTON - 09 - 10
LMENU - D4 - 139
LRED - ED - 398
LGREEN - EE - 399
LYELLOW - EF - 400
LBLUE - F0 - 401
LEXIT - D5 - 102
LTEXT - BC - 388
LEPG - CC - 365
LREWIND - A1 - 168
LFASTFORWARD - A0 - 208
LPLAY - B8 - 207
LPAUSE - B9 - 119
LRECORD - B7 - 167
LSTOP - B1 - 128
LSTANDBY - 8C - 116
LMUTE - 8D - 113
LCHANNELUP - 9E - 104
LCHANNELDOWN - 9F - 109
LVOLUMEUP - 90 - 115
LVOLUMEDOWN - 91 - 114
LINFO - 8F - 138
LOK - DC - 352
LUP - D8 - 103
LRIGHT - DB - 106
LDOWN - D9 - 108
LLEFT - DA - 105
L0BUTTON - 80 - 11
L1BUTTON - 81 - 2
L2BUTTON - 82 - 3
L3BUTTON - 83 - 4
L4BUTTON - 84 - 5
L5BUTTON - 85 - 6
L6BUTTON - 86 - 7
L7BUTTON - 87 - 8
L8BUTTON - 88 - 9
L9BUTTON - 89 - 10
Supports Long KeyPress: 1
processComplex >
setting new flags
Using period=106 delay=20
[SEM] DOWN
[start.sh] [first] startNetwork: start
[networking] start eth0...
[networking] eth0 using dhcp
*** InfoBox v1.7 by GOst4711 and nit ***
1280x720, 32bpp
udhcpc (v1.20.2) started
Sending discover...
Sending select for 192.168.1.107...
Lease of 192.168.1.107 obtained, lease time 7200
route: SIOCDELRT: No such process
jpg image hight = 720
jpg image width = 1280
adding dns 192.168.0.1
adding dns 192.168.1.1
[start.sh] [first] start hotplug.sh first titan ufs910
startCheckhanging
[start.sh] [first] startAvs
4096+0 records in
4096+0 records out
4194304 bytes (4.0MB) copied, 0.120919 seconds, 33.1MB/s
4096+0 records in
4096+0 records out
4194304 bytes (4.0MB) copied, 0.082700 seconds, 48.4MB/s
27 Nov 16:37:49 ntpdate[434]: step time server 192.53.103.108 offset 438881858.408351 sec
[start.sh] [first] load audio firmware (/boot/audio.elf)
copLoadFile (file /boot/audio.elf)
ustslave: Kernel Version: 24
base_address 0x10400000
seeking to 0
seeking to 5f00
seeking to 12320
seeking to 1aa20
seeking to 173100
seeking to 173138
seeking to 173170
seeking to 1b9058
seeking to 1b9060
seeking to 1b9068
seeking to 1b9070
seeking to 1d0920
seeking to 1d0a00
[start.sh] [first] load video firmware
copLoadFile (file /boot/video.elf)
ustslave: Kernel Version: 24
base_address 0x10000000
seeking to 0
seeking to 432c0
seeking to 59878
seeking to 598b0
seeking to 598e8
seeking to 5f3d8
seeking to 5f3e4
seeking to 5f3f0
seeking to 62664
seeking to 64700
[start.sh] [first] init embx
[start.sh] [first] init player 191
[start.sh] [first] startReader titan ufs910
[rcS] starting titan
[start.sh] Thread 3 start
[start.sh] Thread 3 end
rm: can't remove '/tmp/.bootvfd': No such file or directory
[emu.sh] startemu emu=/mnt/swapextensions/etc/oscam_8755.emu
[emu.sh] checkemu emu=/mnt/swapextensions/etc/oscam_8755.emu
[emu.sh] checkemu not running emu=/mnt/swapextensions/etc/oscam_8755.emu
[emu.sh] startemu starting emu=/mnt/swapextensions/etc/oscam_8755.emu
WARNING: oscam.conf line 12 section [global] contains unknown setting 'cachedelay=120'
WARNING: oscam.conf line 17 section [global] contains unknown setting 'saveinithistory=1'
WARNING: oscam.conf line 22 section [monitor] is ignored (support not compiled in).
16:37:53 0 s **** OSCam << cardserver started, version 1.20-unstable_svn, build r8755 (sh4-streamboard-linux-gnu)
16:37:53 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 573
16:37:53 0 s services reloaded: 0 services freed, 19 services loaded, rejected 0
16:37:53 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
16:37:53 0 s signal handling initialized
16:37:53 0 s 1623 service-id's loaded in 104ms
16:37:53 0 s Binary without DRE Crypt module - no EMM processing for DRE Crypt possible!
16:37:53 0 s Binary without TONGFANG module - no EMM processing for TONGFANG possible!
16:37:53 0 s Binary without Bulcrypt module - no EMM processing for Bulcrypt possible!
16:37:53 0 s Binary without Griffin module - no EMM processing for Griffin possible!
16:37:53 0 s Binary without DGCrypt module - no EMM processing for DGCrypt possible!
16:37:53 0 s loadbalancer: can't read from file /tmp/.oscam/stat
16:37:53 0 s waiting for local card init
16:37:54 537608 c plain dvbapi-client granted (dvbapi, au=auto (47 reader))
16:37:54 537608 c Detected /dev/dvb/adapter0/demux0 Api: 0
[titan] copyright by NIT - version 1.44
[titan] crontribut: obi, black, dvboxer, oxygen, gost
[titan] using config: /mnt/config/titan.cfg
------- Programmende
[titan] ResellerId: skipped, file=global.h, func=checkreseller, line=835
[titan] boxtype: UFS910, file=global.h, func=checkreseller, line=836
[titan] error: can't set LC_MESSAGES to po/en, file=global.h, func=setlang, line=4191
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] TiThek Plugin loadet !!!, file=tithek.c, func=init, line=55
[titan] File Manager Plugin loadet !!!, file=filemanager.c, func=init, line=25
[titan] imdbapi Plugin loadet !!!, file=imdbapi.c, func=init, line=35
[titan] Weather Plugin loadet !!!, file=weather.c, func=init, line=23
[titan] Reader Config Plugin loadet !!!, file=readerconfig.c, func=init, line=23
[titan] Streaminfo Plugin loadet !!!, file=streaminfo.c, func=init, line=25
[titan] TMDb Plugin loadet !!!, file=tmdb.c, func=init, line=35
[titan] Imdb Plugin loadet !!!, file=imdb.c, func=init, line=35
[titan] MC Plugin loadet !!!, file=mc.c, func=init, line=58
[titan] error: scandir2, err=No such file or directory, file=plugin.h, func=loadplugin, line=299
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
[titan] error: can't open /var/swap/epg.dat, err=No such file or directory, file=eit.h, func=readepg, line=1251
[swap.sh] [] Load ramswap compress/decompress
[start.sh] [last] current Date : 16:38:28 27-11-2013
/bin/fp_control: SW Version 1.04
Model: ufs910
vBoxType: 1
Selected Model: Kathrein UFS910 1W frontpanel control utility
setting new flags
checkConfig
configs: DISPLAY = 1, DISPLAYCUSTOM = 1, CUSTOM = %H:%M:%S
, WAKEUPDECREMENT 300
getTimeFromArg
getTimeFromArg <
setTime: not implemented
[usercmd.sh] start
sh: can't kill pid 423: No such process
in this case the problem is in your using img.(titan)
use HDMI img. or AAF img.and see if the problem is remain or fixed.
Reply With Quote
  #6  
Old 29-11-2013, 01:00  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
igyime igyime is offline
Junior Member
 
Join Date: May 2009
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Country: Country Flag
Default

Quote:
Originally Posted by darius1 View Post
in this case the problem is in your using img.(titan)
use HDMI img. or AAF img.and see if the problem is remain or fixed.
Hi Darius1,

This is the brand new AAF image, v1.44. Already tried with older ones too, but the result was the same. BPanther image the same. transponderscan failed.
Reply With Quote
  #7  
Old 30-11-2013, 18:41  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
darius1 darius1 is offline
Senior Member
 
Join Date: Oct 2007
Posts: 113
Thanks: 41
Thanked 63 Times in 36 Posts
Country: Country Flag
Default

Quote:
Originally Posted by igyime View Post
Hi Darius1,

This is the brand new AAF image, v1.44. Already tried with older ones too, but the result was the same. BPanther image the same. transponderscan failed.
check your diseqe switch , if all your equipments are ok, it may couse by your tuner in your box. see inside the tuner ther are some IC and resistor wich can be damaged or one or some resistor beside the tuner some are for to give power to tuner can be spoiled.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:01.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe