Go Back   Sat Universe > Humax > Humax Chat

Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

HDR1100s UKSFAA 0.0E Displays Factory loader wont start

Humax Chat

Reply
  #1  
Old 10-02-2021, 17:45  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
AndyWarwick AndyWarwick is offline
Junior Member
 
Join Date: Feb 2021
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Question HDR1100s UKSFAA 0.0E Displays Factory loader wont start

Hi guys. I'm brand new here and this is the first forum I've posted on so please forgive if I've put this in the wrong place or anything else.

So I have a problem with 10 HUMAX 1100S's

When you turn the devices on they display the words FACTORY LOADER in all four corners of the screen. They show UKSFAA 0.0E and that is not a typo!

Placing a USB stick in the drive with the update files and attempting the usual software update CH- button sees the box attempt to do something stating "Downloading" this never gets any further and just sits there at zero before finally failing.

I have looked at the board and see that there is a Micron NAND Flash chip on it and this is obviously where the problem lies.

I need help understanding how to FULLY flash the device (CHIP) I have managed to get hold of HUMAX Loader Pack but I am really struggling to find any help on the forums on how to use this. I have connected the box to PC USB A to A. I managed to find a couple of other things which I tried but honestly guys I am out of knowledge and need some help and advice. So can anyone on here offer any help?

Thanks ANDY
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:13.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe