Go Back   Sat Universe > SAT Related > Ultra HD TV

Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

Zgemma h9s Dead-Bricked

Ultra HD TV

Reply
  #1  
Old 13-10-2018, 08:42  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
jetika jetika is offline
Junior Member
 
Join Date: Nov 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Default Zgemma h9s Dead-Bricked

I make fullback up and tray flash with this !All is gone ok!After 4 min.Is zgemma restart and not alive again!Only white light!I try contact with factory about bootloader and instruction have-have!But not successful.Zgemma h9s is great reciver!Kodi work fantastic,udpxy too..Iptv super!But now is dead!
PLEASE HELP ME????
Reply With Quote
  #2  
Old 27-10-2018, 19:18  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
gemini01 gemini01 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Default

Same proble, my h9s is dead, please send me boot loader .
Reply With Quote
  #3  
Old 23-04-2020, 11:41  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
badaru1 badaru1 is offline
Senior Member
 
Join Date: Dec 2008
Posts: 95
Thanks: 29
Thanked 11 Times in 8 Posts
Country: Country Flag
Default

Quote:
Originally Posted by gemini01 View Post
Same proble, my h9s is dead, please send me boot loader .
I have same problem, how did you sort out yours?
__________________
VU SOLO 4K, ICONE IRON PRO, STRONG, DM 900 4K
Reply With Quote
  #4  
Old 08-05-2020, 10:33  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
stamfordblue stamfordblue is offline
Senior Member
 
Join Date: Mar 2008
Posts: 75
Thanks: 413
Thanked 132 Times in 48 Posts
Country: Country Flag
Default

Have you tried flashing a new image onto the box? That's worked for me when box has got corrupted.
Reply With Quote
  #5  
Old 08-05-2020, 17:28  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
LilleMama's Avatar
LilleMama LilleMama is offline
Senior Member
 
Join Date: Sep 2007
Location: City of Hamlet
Posts: 283
Thanks: 40
Thanked 153 Times in 101 Posts
Country: Country Flag
Default

Hello, guys!


I tortured mine a little bit too much, apparently... It gave up...


So, now it seems I may need the following:





-Download HiTool (tool for rs232) here: https://mega.nz/#!0zRERTAC!HbM…bmI1Uo7D9BcWFDWheGCAQq4GA


A newer version 5.06 is here: https://archive.org/download/HiToolSTB5.0.6


You need the appropriate cable and for this box the connectors are on the motherboard itself, so open it up and connect only (my case below: https://www.adafruit.com/product/954 ):


grd (black)
rx (white)
tx (green)





More here:
: https://www.youtube.com/watch?v=WXCfOUSguGQ]


Also: https://jb8a8f8.com/support/in…icked-boxes-recovery.510/ - thanx to Raza05!


WARNING!!! BE CAREFUL, THESE DEVICES DIFFER IN TERMS OF
NAND or

eMMC
etc.



H9S has Hi3798MV200 Main chipset

These settings and files might not be for your machine!!! It seems like a lot of experimenting should go on, as I could not see anything PRECISE and EXHAUSTIVE on the net... It seems I must dig into this...



More help here: https://rickcaylor.websitetool…-brick-my-sf8008-10299227


https://jb8a8f8.com/support/in…ad-zgemma-h92h.542/page-2

"Zgemma h9s alive again! Have? Simple ! hitool (tool for rs232)!You must have driver for hi3798v200-Important! Normaly conection with rs232(in the Mother.B. is conector)You conect only rx-tx-grd...!You put in hiburn- fastboot.bin and only burn! Thanks a loot for Zgemma support.Are have some problem ,i like help!Thanks Openatv forum! Hansmayer!"





Good luck to us all... I have to try this myself, later on today.


Thanks to Gorski for the original post
__________________
??? I did it my way !!
Reply With Quote
The Following 3 Users Say Thank You to LilleMama For This Useful Post:
Ferret (18-06-2021), SilverHippy (18-06-2021), zozman (18-10-2020)
  #6  
Old 25-03-2021, 02:07  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
alpes alpes is offline
Junior Member
 
Join Date: Feb 2016
Posts: 2
Thanks: 1
Thanked 1 Time in 1 Post
Country: Country Flag
Default

I also had the problem that the box does not start, leaving only the light / logo white.
I tried to flash a new image with a USB stick by placing it on the USB 3.0 port and it never worked. I decided to switch to port 2.0 and work on the first try.
I hope it helps others in the same situation.
Compliments.
Reply With Quote
The Following User Says Thank You to alpes For This Useful Post:
Ferret (25-03-2021)
  #7  
Old 18-06-2021, 01:57  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
daras53 daras53 is offline
Junior Member
 
Join Date: Jun 2021
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Angry hiburn-fastboot.bin

where can I find files to upload to flash. I don't understand the description where is this flash zgeema h9s my box stopped at the start window Hisilicon frozen for 3 minutes Hisilicon and restarts non-stop the same windows
Reply With Quote
  #8  
Old 18-06-2021, 01:58  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
daras53 daras53 is offline
Junior Member
 
Join Date: Jun 2021
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Default

Quote:
Originally Posted by LilleMama View Post
Hello, guys!


I tortured mine a little bit too much, apparently... It gave up...


So, now it seems I may need the following:





-Download HiTool (tool for rs232) here: https://mega.nz/#!0zRERTAC!HbM…bmI1Uo7D9BcWFDWheGCAQq4GA


A newer version 5.06 is here: https://archive.org/download/HiToolSTB5.0.6


You need the appropriate cable and for this box the connectors are on the motherboard itself, so open it up and connect only (my case below: https://www.adafruit.com/product/954 ):


grd (black)
rx (white)
tx (green)





More here:
: https://www.youtube.com/watch?v=WXCfOUSguGQ]


Also: https://jb8a8f8.com/support/in…icked-boxes-recovery.510/ - thanx to Raza05!


WARNING!!! BE CAREFUL, THESE DEVICES DIFFER IN TERMS OF
NAND or

eMMC
etc.



H9S has Hi3798MV200 Main chipset

These settings and files might not be for your machine!!! It seems like a lot of experimenting should go on, as I could not see anything PRECISE and EXHAUSTIVE on the net... It seems I must dig into this...



More help here: https://rickcaylor.websitetool…-brick-my-sf8008-10299227


https://jb8a8f8.com/support/in…ad-zgemma-h92h.542/page-2

"Zgemma h9s alive again! Have? Simple ! hitool (tool for rs232)!You must have driver for hi3798v200-Important! Normaly conection with rs232(in the Mother.B. is conector)You conect only rx-tx-grd...!You put in hiburn- fastboot.bin and only burn! Thanks a loot for Zgemma support.Are have some problem ,i like help!Thanks Openatv forum! Hansmayer!"





Good luck to us all... I have to try this myself, later on today.


Thanks to Gorski for the original post
where can I find files to upload to flash. I don't understand the description where is this flash zgeema h9s my box stopped at the start window Hisilicon frozen for 3 minutes Hisilicon and restarts non-stop the same windows
Reply With Quote
  #9  
Old 16-07-2021, 19:01  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Jarwha Jarwha is offline
Junior Member
 
Join Date: Apr 2019
Posts: 5
Thanks: 0
Thanked 2 Times in 2 Posts
Country: Country Flag
Default

Hi,
Just use the HiTool, connect the box to the PC. Use fastboot.bin (inside OpenPLI or Open ATV) burn this file with the HiTool to the Zgemma h9s. Install OpenATV or something else
Reply With Quote
  #10  
Old 16-07-2021, 19:23  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
SAT_Nobody's Avatar
SAT_Nobody SAT_Nobody is offline
Senior Member
 
Join Date: May 2019
Location: Bavaria
Posts: 282
Thanks: 27
Thanked 177 Times in 98 Posts
Country: Country Flag
Default

Use hitool (tool for rs232)!

You must have driver for hi3798v200-Important!

Normaly conection with rs232(in the Mother.B. is conector)

You conect only rx-tx-grd...!

You put in hiburn- fastboot.bin and only burn!

ready
__________________
I don't answer questions via PM, please ask questions in the forum
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:50.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe