Go Back   Sat Universe > Other Receivers > Rest of them > Xsat

Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

which version I need.I have 1.9.105

Xsat

Reply
  #1  
Old 01-01-2010, 13:05  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
willem.tell willem.tell is offline
Junior Member
 
Join Date: Jan 2010
Location: nl
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Default which version I need.I have 1.9.105

Hi,
Sorry I'm a newbe,this is my first post, sorry if's a stupid one.
How can is find out which version I need.I have 1.9.105 mediaguard from 24/12/2004.
Best regards Willem
Reply With Quote
  #2  
Old 14-10-2012, 17:08  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
FIAN FIAN is offline
Junior Member
 
Join Date: Oct 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Default

hehehe...
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:37.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe