Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

ERROR IN INSTALLATION BARRY ALLEN

DM900 UHD Chat And Files

Reply
  #1  
Old 18-08-2019, 13:18  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Melgas's Avatar
Melgas Melgas is offline
Senior Member
 
Join Date: Nov 2009
Posts: 81
Thanks: 1,413
Thanked 16 Times in 14 Posts
Country: Country Flag
Default ERROR IN INSTALLATION BARRY ALLEN

#
Hello
I have been trying to install the "Barry Allen" Plugin / Extension on my Box DM900UHD 4K + Newnigma2 OS2.5 without success.

Tried with the new version: "enigma2-plugin-extensions-barryallen_12.81_all.deb", to no avail.

I get the following error:
Package Perl-5.22.1-r0.1 is installed.
The cache has no package named 'enigma2-plugin-extensions-BarryAllen'.

I need help.
Thank you all.
#
Reply With Quote
  #2  
Old 18-08-2019, 15:47  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
matt33's Avatar
matt33 matt33 is offline
Donating Member
 
Join Date: Nov 2011
Posts: 446
Thanks: 525
Thanked 1,092 Times in 322 Posts
Country: Country Flag
Default

must be used 12.80 is OK
__________________
DM 920/7080 Merlin 4
TBS 5925
Gibertini 155
Reply With Quote
The Following User Says Thank You to matt33 For This Useful Post:
Melgas (18-08-2019)
  #3  
Old 18-08-2019, 16:03  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Melgas's Avatar
Melgas Melgas is offline
Senior Member
 
Join Date: Nov 2009
Posts: 81
Thanks: 1,413
Thanked 16 Times in 14 Posts
Country: Country Flag
Default

#
Hi @matt33.

Before I installed version 12.81, I tried to install version 12.80, unsuccessfully too and with same error.

These attempts were also performed by Telnet.

Thank you for your help.
Hug.
#
Reply With Quote
  #4  
Old 18-08-2019, 16:14  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
matt33's Avatar
matt33 matt33 is offline
Donating Member
 
Join Date: Nov 2011
Posts: 446
Thanks: 525
Thanked 1,092 Times in 322 Posts
Country: Country Flag
Default

I install it via gp4 file browser I tried 12.81 but I had to go back to 12.80
__________________
DM 920/7080 Merlin 4
TBS 5925
Gibertini 155
Reply With Quote
The Following User Says Thank You to matt33 For This Useful Post:
Melgas (18-08-2019)
  #5  
Old 18-08-2019, 16:20  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Melgas's Avatar
Melgas Melgas is offline
Senior Member
 
Join Date: Nov 2009
Posts: 81
Thanks: 1,413
Thanked 16 Times in 14 Posts
Country: Country Flag
Default

#
Hi @matt33.

I could not install any of the versions, using any of these methods.

Thank you.
Hug
#
Reply With Quote
  #6  
Old 18-08-2019, 16:30  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
matt33's Avatar
matt33 matt33 is offline
Donating Member
 
Join Date: Nov 2011
Posts: 446
Thanks: 525
Thanked 1,092 Times in 322 Posts
Country: Country Flag
Default

you must uninstall the old version before trying the new installation
__________________
DM 920/7080 Merlin 4
TBS 5925
Gibertini 155
Reply With Quote
The Following User Says Thank You to matt33 For This Useful Post:
Melgas (18-08-2019)
  #7  
Old 18-08-2019, 16:33  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Melgas's Avatar
Melgas Melgas is offline
Senior Member
 
Join Date: Nov 2009
Posts: 81
Thanks: 1,413
Thanked 16 Times in 14 Posts
Country: Country Flag
Default

#
Hi @matt33.

There is no previous version installed.
I could never install BarryAllen.

Thank you.
Hug
#
Reply With Quote
  #8  
Old 18-08-2019, 16:50  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
matt33's Avatar
matt33 matt33 is offline
Donating Member
 
Join Date: Nov 2011
Posts: 446
Thanks: 525
Thanked 1,092 Times in 322 Posts
Country: Country Flag
Default

so the bug you need to have mounted usb or sd card
__________________
DM 920/7080 Merlin 4
TBS 5925
Gibertini 155
Reply With Quote
The Following User Says Thank You to matt33 For This Useful Post:
Melgas (18-08-2019)
  #9  
Old 18-08-2019, 17:27  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Melgas's Avatar
Melgas Melgas is offline
Senior Member
 
Join Date: Nov 2009
Posts: 81
Thanks: 1,413
Thanked 16 Times in 14 Posts
Country: Country Flag
Default

#
Hi @matt33.

This DM900UHD 4K is Original.
It has no HDD.

I have a PEN mounted.
This PEN has 250GB capacity; 230GB is free.
In this PEN I have the Picons.

I don't know what the problem will be. What is missing.
It must be from Newnigma2 OE2.5, whose Image itself that will not let you install Barry Allen.

Thank you for your help.
Hugs.
#
Reply With Quote
  #10  
Old 18-08-2019, 17:48  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
matt33's Avatar
matt33 matt33 is offline
Donating Member
 
Join Date: Nov 2011
Posts: 446
Thanks: 525
Thanked 1,092 Times in 322 Posts
Country: Country Flag
Default

only usb or sd card
__________________
DM 920/7080 Merlin 4
TBS 5925
Gibertini 155
Reply With Quote
The Following User Says Thank You to matt33 For This Useful Post:
toysoft (16-10-2019)
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:19.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe