Go Back   Sat Universe > Emulators & Cardservers > Chat > Oscam Chat

Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

Oscam-emu can not start.

Oscam Chat

Reply
  #111  
Old 10-05-2019, 19:27  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Flero Flero is offline
Member
 
Join Date: Feb 2009
Posts: 15
Thanks: 0
Thanked 2 Times in 2 Posts
Country: Country Flag
Default

Tested and working fine on DM 500HD (Black Hole 1.4)

Thanks
Reply With Quote
The Following User Says Thank You to Flero For This Useful Post:
juli13 (10-05-2019)
  #112  
Old 15-05-2019, 20:03  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Adriatic22 Adriatic22 is online now
Senior Member
 
Join Date: Nov 2018
Posts: 173
Thanks: 112
Thanked 170 Times in 90 Posts
Country: Country Flag
Default

Working fine on my DM800SE original (Black Hole 3.0.7)

Many thanks.
Reply With Quote
The Following User Says Thank You to Adriatic22 For This Useful Post:
juli13 (15-05-2019)
  #113  
Old 15-05-2019, 20:14  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
trfy trfy is offline
Junior Member
 
Join Date: Sep 2017
Posts: 2
Thanks: 19
Thanked 3 Times in 2 Posts
Country: Country Flag
Default

could i run it on windows dvb players ?
Reply With Quote
  #114  
Old 04-07-2019, 07:57  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
amila4341 amila4341 is offline
Member
 
Join Date: Jul 2015
Posts: 21
Thanks: 57
Thanked 2 Times in 2 Posts
Country: Country Flag
Default

Quote:
Originally Posted by Abu Baniaz View Post
It's not so much as needs a particular version of libcrypto to run, just that it has been coded to look for a particular version. Newer versions should work.

If I remember correctly, the ssl version used in images was increased owing to a vulnerability. Pretty sure most images use 1.02 now.

You can try adding symlinks

ln -sf /usr/lib/libcrypto.so.1.0.2 /usr/lib/libcrypto.so.0.9.7
ln -sf /usr/lib/libssl.so.1.0.2 /usr/lib/libssl.so.0.9.7
ln -sf /usr/lib/libcrypto.so.1.0.2 /usr/lib/libcrypto.so.0.9.8
ln -sf /usr/lib/libssl.so.1.0.2 /usr/lib/libssl.so.0.9.8
ln -sf /usr/lib/libcrypto.so.1.0.2 /usr/lib/libcrypto.so.1.0.0
ln -sf /usr/lib/libssl.so.1.0.2 /usr/lib/libssl.so.1.0.0


Maybe add to postinstall script?
how to add this links please
Reply With Quote
  #115  
Old 10-07-2019, 16:09  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
cpr43 cpr43 is offline
Senior Member
 
Join Date: Oct 2012
Posts: 138
Thanks: 84
Thanked 79 Times in 45 Posts
Country: Country Flag
Default

Quote:
Originally Posted by juli13 View Post
I created that ipk file for oscam emu and I need somebody to test it on blackhole image.

I need to know if after instalation, oscam start or not.

Thx
Regular latest emu-arm+mips_all.ipk does not work on DM800HDse a8p but this one do work. Can you point to the latest in this format?? Thanks


File Type: zip enigma2-plugin-oscam-emu-bh_11518_all.zip (1.23 MB, 28 views)
Reply With Quote
  #116  
Old 11-07-2019, 18:17  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
kebien kebien is offline
 
Join Date: May 2008
Posts: 1,146
Thanks: 12
Thanked 1,400 Times in 602 Posts
Country: Country Flag
Default

I think people should try to learn a bit about adding start and stop script lines.
Is not difficult and would only require to open a file (inittab) and add some text in specific format.
In this way,Oscam always start at powering up.
Reply With Quote
  #117  
Old 11-07-2019, 19:00  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
cpr43 cpr43 is offline
Senior Member
 
Join Date: Oct 2012
Posts: 138
Thanks: 84
Thanked 79 Times in 45 Posts
Country: Country Flag
Default

Quote:
Originally Posted by kebien View Post
I think people should try to learn a bit about adding start and stop script lines.
Is not difficult and would only require to open a file (inittab) and add some text in specific format.
In this way,Oscam always start at powering up.
I didn't see any note in all the latest releases asking to do it. So I assumed everything was as always till 11518; If is required from now on I don't see a problem if little instructions are stated same as the OE opkg/ dpkg install/ remove instructions.
Reply With Quote
  #118  
Old 11-07-2019, 23:52  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
kebien kebien is offline
 
Join Date: May 2008
Posts: 1,146
Thanks: 12
Thanked 1,400 Times in 602 Posts
Country: Country Flag
Default

Quote:
Originally Posted by c4rlospr43 View Post
I didn't see any note in all the latest releases asking to do it. So I assumed everything was as always till 11518; If is required from now on I don't see a problem if little instructions are stated same as the OE opkg/ dpkg install/ remove instructions.
I was just giving a different option than installing a package automatically.
The way i see it,people does not know much about what the installation actually do,and by installing manually will show where files go,and in that way people would get more knowledge about their receiver's firmware.
Just saying.
Reply With Quote
The Following User Says Thank You to kebien For This Useful Post:
ro_54 (13-07-2019)
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:39.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe