Go Back   Sat Universe > HDTV And Ultra HDTV > Dreambox HD Models > DM 8000 Chat

Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

Transpondeur signal DVB-S2 weak onDM8000HD but OK on SagemCom

DM 8000 Chat

Reply
  #1  
Old 30-06-2018, 11:26  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
habib2535 habib2535 is offline
Member
 
Join Date: Dec 2006
Posts: 20
Thanks: 4
Thanked 0 Times in 0 Posts
Country: Country Flag
Default Transpondeur signal DVB-S2 weak onDM8000HD but OK on SagemCom

​Hello

I have an old DM8000HD (7 years +) running under Oscam with last setting vhannibal.

I have observed since a couple of months that i cannot receive anymore some Astra FTA channels such as LCI, TV5 Monde ... all transmitted in DVB-S2 mode . However, i can receive very well other FTAs channels CNN Euronews etc... when transmitted in DVB-S

when i observe the signal of LCI transponder for instance (12207 V 29700) the SNR level is lower than 30% and my DM couldn't lock the signal ! I tested this on both tuners of my DM8000HD ... same problem

Now i bought yesterday a cheap other receiver (SaghemCom Canal Ready) and i can receive LCI and all other channels with no problem and with same dish/lnb/cable installation (the signal strength is shown with a very good quality)

I do not understand this change of behaviour that apparently happens on DVB-S2 transmissions only.

Is it a tuner issue ? Anyone has an opinion ?
Reply With Quote
  #2  
Old 06-07-2018, 12:56  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
habib2535 habib2535 is offline
Member
 
Join Date: Dec 2006
Posts: 20
Thanks: 4
Thanked 0 Times in 0 Posts
Country: Country Flag
Default

I found the issue !

vhannibal setting is not adapted to my device - a MANUAL full satellite re-scan solved my problem. Nothing to do with the dish or LNB or any other harware issue. i spend hours adjusting my dish ... all useless

Hope iy helps other users of flashing blindly vhannibal settings
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:04.


Powered by vBulletin
Copyright ©2006-2019 - Sat Universe