Thread: CCcam 2.3.8
View Single Post
  #3  
Old 08-05-2019, 18:35  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
juli13's Avatar
juli13 juli13 is offline
 
Join Date: Feb 2009
Posts: 9,593
Thanks: 6,355
Thanked 51,125 Times in 8,442 Posts
Default

CCcam2.3.8.arm

Code:
For the CCcam 2.3.8 to work on VU + with ARM we will need a libstdc ++. So.6.0.22



Tested on the VU + Ultimo 4k VTi 14.0.3 Image

Then the following ssh / telnet run

then we delete the symbolic link to the old libstdc ++. so.6.0.20

rm /usr/lib/libstdc++.so.6

Then again a new symbolic link to the new libstdc ++. So.6.0.22

ln -s /usr/lib/libstdc++.so.6.0.22 /usr/lib/libstdc++.so.6

to undo it again

rm /usr/lib/libstdc++.so.6

ln -s /usr/lib/libstdc++.so.6.0.20 /usr/lib/libstdc++.so.6

then delete the /usr/lib/libstdc++.so.6.0.22 again
Attached Files
File Type: zip CCcam2.3.8.zip (261.7 KB, 268 views)
__________________

Last edited by juli13; 12-05-2019 at 23:15.. Reason: Correct the version number at webif
The Following 25 Users Say Thank You to juli13 For This Useful Post:
.:MadMax:. (08-05-2019), alxzr (09-05-2019), balkanac (08-05-2019), cocadaboa (08-05-2019), DR-10 (08-05-2019), elgeneral (15-09-2019), emca (08-05-2019), jajar (08-05-2019), josagi (08-05-2019), kadiro (08-05-2019), kaka9 (08-05-2019), kalkan99 (08-05-2019), kasrola (08-05-2019), Lallone (08-05-2019), mile_sd (08-05-2019), nikyp (08-05-2019), pichu69 (16-05-2019), powercisco (08-05-2019), raul7 (08-05-2019), Rickk (08-05-2019), rqaoud (09-05-2019), Serjoga (08-05-2019), tani1 (08-05-2019), toysoft (10-05-2019), zvonko67 (08-05-2019)