EPGImport Plugin

[email protected]

Staff member
Super Moderator
Messages
22,311
EPG Import for DreamOS with ssl support

enigma2-plugin-extensions-epgimport_1.2.20201117_all.deb
 

[email protected]

Staff member
Super Moderator
Messages
22,311
enigma2-plugin-extensions-epgimport_2.21.20201129_all.deb
 

[email protected]

Staff member
Super Moderator
Messages
22,311

EPG Import mod from Dorik1972


UPDATE
1.9.1

-
Fixed "database malformed" for DreamOS-based images. This error almost always occurred if you set "Start import after loading" in the plugin settings. No more problems
-Fixed bug with event tuple dimensions. This error was displayed as "an integer ***** is required"
-FIXED "DB connection filed"
 

Attachments

  • enigma2-plugin-extensions-EPGImport-mod-dorik1972_1.9.1_all.ipk
    149.4 KB · Views: 28
  • enigma2-plugin-extensions-EPGImport-mod-dorik1972_1.9.1_all.deb
    149.4 KB · Views: 26
Top