Go Back   Sat Universe > HDTV And Ultra HDTV > VU+ > VU+ Solo2 Chat

Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

World-Of-Satellite

Solo 2 V1 -> V2 Update issue

VU+ Solo2 Chat

Reply
  #1  
Old 25-05-2017, 20:16  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Rake722 Rake722 is offline
Member
 
Join Date: May 2017
Posts: 12
Thanks: 2
Thanked 0 Times in 0 Posts
Country: Country Flag
Default Solo 2 V1 -> V2 Update issue

Just tried the update to V2 on my Solo 2 Clone,

The USB FPGA update went fine, however the .dat part seems to have issues.

as per the instruction I opened the update.exe and switched on the solo2 and got the correct

"start download..." compliance -

However there were no dots or indication that the update was actually sent to the box.

The cable used had the following pinout -

Plug no 1 Plug no 2
2 ------------- 1
5 ------------- 5
3 ------------- 6

The cable is detected due to update.exe starting the download when the solo starts.

Any help appreciated.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:27.


Powered by vBulletin
Copyright ©2006-2016 - Sat Universe