Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or slide-in ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

Loading...

ET4000 not booting up!!!

Clarke Tech Extrend Linux Chat

Reply
  #1  
Old 24-11-2017, 00:19  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
foxy6800 foxy6800 is offline
Junior Member
 
Join Date: Mar 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Default ET4000 not booting up!!!

ET4000 not booting up!!!
Hi,

I had my Xtrend ET4000 left in deep standby and when i came to turn it on, its not booting up, red and green light on and nothing is happening.
I Left it over night and it was still the same. So the I tried installing a new image, buy following the usual procedure
1- Format USB to FAT32
2- Download image and extract and place et4x00 folder on root of USB.
3- Power off box, (even took power cable out), plug in USB, plug in cable and turn the box on (tried both front and back USB ports)
4- Tried "force" and "noforce" way
nothing else is connected to the box, but it seems that its not booting to recognise the USB and image.
I tried couple of other USB sticks and no joy
Have had this box for about 4 years now, is it time to invest in a new box!? or can someone help me bring this box back to life.

Thanks for your help in advance
Reply With Quote
  #2  
Old 13-12-2017, 11:40  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
darius1 darius1 is offline
Senior Member
 
Join Date: Oct 2007
Posts: 105
Thanks: 40
Thanked 56 Times in 30 Posts
Country: Country Flag
Default

Quote:
Originally Posted by foxy6800 View Post
ET4000 not booting up!!!
Hi,

I had my Xtrend ET4000 left in deep standby and when i came to turn it on, its not booting up, red and green light on and nothing is happening.
I Left it over night and it was still the same. So the I tried installing a new image, buy following the usual procedure
1- Format USB to FAT32
2- Download image and extract and place et4x00 folder on root of USB.
3- Power off box, (even took power cable out), plug in USB, plug in cable and turn the box on (tried both front and back USB ports)
4- Tried "force" and "noforce" way
nothing else is connected to the box, but it seems that its not booting to recognise the USB and image.
I tried couple of other USB sticks and no joy
Have had this box for about 4 years now, is it time to invest in a new box!? or can someone help me bring this box back to life.

Thanks for your help in advance
CHECK IF YOUR POWER SUPPLY IS IN FULL FUNCKTION.
It may be the AC power adabtor is brocken. check whit another AC power.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:50.


Powered by vBulletin
Copyright ©2006-2016 - Sat Universe