Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

Loading...

DM500 HD wonīt boot

DM 500HD Chat

Reply
  #1  
Old 02-02-2017, 01:06  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
terval terval is offline
Senior Member
 
Join Date: Jun 2008
Posts: 608
Thanks: 69
Thanked 255 Times in 205 Posts
Country: Country Flag
Default DM500 HD wonīt boot

I have three Dreamboxes, a DM8000 which I use for watching and recording, and two DM500 HD which I use for playing back from HDDs in external HDD enclosures and connected to E-SATA socket on the receivers. In all three receivers I installed Nemesis images. No problems for some years, everything was OK. But now, when after a year of not using it I switched a DM500 HD on (it was not much used anyway) it started to boot but stopped in booting position before proceding to start enigma. Have tried more times, but no luck. Tried the other DM500 HD (which is practically new, have only worked a few hours) and the same thing happened. They are both useless now. Is there anything else to make them work except installing everything anew again? Iīm not sure even thatīs possible (in case of some hardware failure). But then again, the same hardware failure is not likely to happen on both receivers at the same time. Can an image get old and unusable after a longer time although the receiver has not been in use much? Does anybody have an idea of what happened? No problems with DM8000 though (Nemesis image installed at the same time as in both DM500 HDs).
Reply With Quote
  #2  
Old 02-02-2017, 09:07  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Ferret's Avatar
Ferret Ferret is online now
Marching On Together !
 
Join Date: Jan 2008
Posts: 15,202
Thanks: 16,371
Thanked 19,098 Times in 7,571 Posts
Country: Country Flag
Default

First try another PSU if you have no luck i suspect and hardware issue.

When say a 800 or 800se shows the symptoms your 500 does it usually a sign the tuner has failed. As the 500hd tuner is fixed sadly you can not remove it easily to check that.
__________________

VU+ Duo2
Wetek Play
Cloud Ibox 3
Openbox S6000 HD
SIM 2.1 DM800SE
SIM 2.1 DM500HD
Estar V3 DM800SE
VU+ Solo
DM8000 Clone
DM800HD Original
TM9101 DS-CVS Dual Boot, jiboot, EDG Nemesis 4.2, Nabilo Darkstar
Reply With Quote
  #3  
Old 02-02-2017, 18:46  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
terval terval is offline
Senior Member
 
Join Date: Jun 2008
Posts: 608
Thanks: 69
Thanked 255 Times in 205 Posts
Country: Country Flag
Default

The tuner failure is possible on one receiver alright but itīs not likely to happen on two receivers at the same time. Someone told me that the reason of receiversīs failure might be the fact that they were disconnected from the power source for a long time which led to discharging the battery that powers the EEPROM. If this is the case, the simplest remedy should be re-flashing the image and installing everything else again. Prior re-flashing the image, do I have to install the SSL (second stage loader) again? I already installed it the first time.
Reply With Quote
  #4  
Old 02-02-2017, 20:18  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
Ferret's Avatar
Ferret Ferret is online now
Marching On Together !
 
Join Date: Jan 2008
Posts: 15,202
Thanks: 16,371
Thanked 19,098 Times in 7,571 Posts
Country: Country Flag
Default

So you never tried reflashing ? Shocked anyone ask a question without trying that first.

Your image was old so flash the latest ssl that will allow you to flash the latest images then.
__________________

VU+ Duo2
Wetek Play
Cloud Ibox 3
Openbox S6000 HD
SIM 2.1 DM800SE
SIM 2.1 DM500HD
Estar V3 DM800SE
VU+ Solo
DM8000 Clone
DM800HD Original
TM9101 DS-CVS Dual Boot, jiboot, EDG Nemesis 4.2, Nabilo Darkstar
Reply With Quote
  #5  
Old 03-02-2017, 00:17  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
terval terval is offline
Senior Member
 
Join Date: Jun 2008
Posts: 608
Thanks: 69
Thanked 255 Times in 205 Posts
Country: Country Flag
Default

Thank you Ferret. I knew I had old images in my receivers but I didnīt mind it as long as they satisfied my needs. Using receivers as HDD players only doesnīt require much, so there was no need to change the image which works. Some hurry to re-flash receivers when a new image is out and it may be a hobby itself which becomes a neverending story, while I rather stick with the motto "Donīt fix whatīs not broken". I only needed a confirmation I have to change a "broken" image, but, yes, I should have known that myself.
I still have a Nemesis in my DM8000 and it still satisfies all of my needs, so Iīm leaving it there.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:18.


Powered by vBulletin
Copyright Đ2006-2016 - Sat Universe