Note: Visitors from certain countries might see in-text advertising(underlind words in posts) or pop-under ads.
It is only shown to unregistered visitors or members that haven't made any posts. So you can easily get rid of it.

Loading...

[Tutorial] Install oscam on OpenATV

WeTek Play - Enigma 2 Images

Reply
  #31  
Old 05-12-2015, 19:18  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
mach73's Avatar
mach73 mach73 is offline
 
Join Date: Aug 2013
Posts: 1,048
Thanks: 78
Thanked 1,102 Times in 574 Posts
Country: Country Flag
Default

Menu- enter plugins-menu-enter user feed url this adress
http://secret.mynonpublic.com/wetek then save it green button download plugins u will there softcams ..
Reply With Quote
The Following User Says Thank You to mach73 For This Useful Post:
barns (11-12-2015)
  #32  
Old 06-12-2015, 17:21  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
anwar saheb anwar saheb is offline
Senior Member
 
Join Date: Oct 2011
Posts: 562
Thanks: 83
Thanked 21 Times in 21 Posts
Country: Country Flag
Default

please I NEED tutorial on how to install oscam on openhdf.
thank you
Reply With Quote
  #33  
Old 06-12-2015, 17:47  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
mach73's Avatar
mach73 mach73 is offline
 
Join Date: Aug 2013
Posts: 1,048
Thanks: 78
Thanked 1,102 Times in 574 Posts
Country: Country Flag
Default

I told u 50 times on all boards mate u r still asking..
Reply With Quote
  #34  
Old 06-12-2015, 18:49  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
anwar saheb anwar saheb is offline
Senior Member
 
Join Date: Oct 2011
Posts: 562
Thanks: 83
Thanked 21 Times in 21 Posts
Country: Country Flag
Default

with ME did not worK MATE.I NEED A MIRACLE TO GET THE OSCAM ON THIS******************WORKED?
Reply With Quote
  #35  
Old 18-12-2015, 16:48  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
detox1978 detox1978 is offline
Junior Member
 
Join Date: Aug 2010
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Country: Country Flag
Default

Hi All,

I picked up a Wetek Play last weekend and trying to setup OSCam.

I've installed OpenATV onto an SD Card and followed the guide in this thread to install OSCam, which appears to be running (green light). When I browse to http://[wetek-ip]:16001 it returns ERR_CONNECTION_REFUSED

How do I allow my local subnet to browse the web interface?

I can access OpenWebif on http://[wetek-ip]:80

Many thanks

Last edited by detox1978; 18-12-2015 at 17:07..
Reply With Quote
  #36  
Old 18-12-2015, 19:52  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
detox1978 detox1978 is offline
Junior Member
 
Join Date: Aug 2010
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Country: Country Flag
Default

Quote:
Originally Posted by detox1978 View Post
Hi All,

I picked up a Wetek Play last weekend and trying to setup OSCam.

I've installed OpenATV onto an SD Card and followed the guide in this thread to install OSCam, which appears to be running (green light). When I browse to http://[wetek-ip]:16001 it returns ERR_CONNECTION_REFUSED

How do I allow my local subnet to browse the web interface?

I can access OpenWebif on http://[wetek-ip]:80

Many thanks

Sorted it by manually installing oscam 10660
Reply With Quote
  #37  
Old 06-02-2017, 20:23  Translate from English to Italian  Translate from English to French  Translate from English to German  Translate from English to Spanish  Translate from English to Dutch  Translate from English to Greek  Translate from English to Portuguese  Translate from English to Russian  Translate from English to Russian
SapoCocas91 SapoCocas91 is offline
Junior Member
 
Join Date: Feb 2017
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Country: Country Flag
Default

Hello!

I've got the openatv 6.0 version installed on a wetek play 2, and it's working, but when I select oscam 10660 a press Start to activate it, it always stays off, showing "no CAM 1 active". What am I doing wrong?
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:22.


Powered by vBulletin
Copyright ©2006-2016 - Sat Universe