MGcamd for Openpli

frank087234
01-02-2013, 16:31
I am looking for MGcam 1.38 or newer full ready for openpli 2.1 , dm800


thanks

dOOds
01-02-2013, 17:54
TSPanel s*t4Fun/mgcamd/mgcamd-full-VTi,PLI,BH-V1_all or download 1.35a via plugin menu on green button in meny

Ferret
01-02-2013, 18:42
Youll find it here for manual install.

http://www.sat-universe.com/showpost.php?p=991466&postcount=5

frank087234
01-02-2013, 19:08
Youll find it here for manual install.

http://www.sat-universe.com/showpost.php?p=991466&postcount=5

tried manual install , but nothing happened!!
how to install this cam on openpli????

worldwidesat
01-02-2013, 19:21
Make sure that you have this phrase ( F:{ 00 } at the end inside your mgcamd file , going to var , then keys , then click view , edit on ( mg_cfg ) to get the spanish.

Ferret
01-02-2013, 20:01
tried manual install , but nothing happened!!
how to install this cam on openpli????

FTP to tmp folder and use the software manager to install.

frank087234
01-02-2013, 21:20
FTP to tmp folder and use the software manager to install.

software manager only allows ipk install mate in openpli!!! this is tgz file

pajosspa
01-02-2013, 21:23
First install 1.35a from pli server and after that change mgcamd.bin with mgcamd1.38.
delete 1.38 on mgcamd1.38 and change attributes to 755

Ferret
01-02-2013, 21:52
Ok instal it from telnet then

cd /tmp
tar -zxf *.tar.gz -C /

Demolition
01-02-2013, 22:11
maybe you dont have enough space anymore..

delete files you dont use like some languages or skins plugins etc...

another trick... start DCC , go to /usr/bin , delete old mgcamd, copy wanted mgcamd from Pc to Box , set attributes on 755.. restart Box.

Note : look how mgcamd is named / displayed Mgcamd or mgcamd

if you want to see new mgcamd like 1.38 in your skin.. you must also rename the Emu name in your start and stop script.

Open en edit and save that script,, dont know where you can find that , i dont use pli.

butt easy way is like Ferret told you.

butt i guess you dont have space anymore

frank087234
02-02-2013, 00:44
First install 1.35a from pli server and after that change mgcamd.bin with mgcamd1.38.
delete 1.38 on mgcamd1.38 and change attributes to 755
sounds bit complicated , can u send the files inquestion???:confused:
does s*y 28.2 work with 1.35a??

pajosspa
02-02-2013, 07:12
menu-plugins-download(green button)-softcams-mgcamd1.35a-install. Download manual install mgcamd1.38 and replace only mgcamd.bin. Normally you need to rename mgcamd1.38.bin to mgcamd.bin and change it in dream.
use previous version of libcrypto.so library in /usr/lib
to do that telnet to dream and paste the command:
ln -s /usr/lib/libcrypto.so.0.9.8 /usr/lib/libcrypto.so.0.9.7

Serjoga
02-02-2013, 07:41
maybe you dont have enough space anymore..

delete files you dont use like some languages or skins plugins etc...

another trick... start DCC , go to /usr/bin , delete old mgcamd, copy wanted mgcamd from Pc to Box , set attributes on 755.. restart Box.

Note : look how mgcamd is named / displayed Mgcamd or mgcamd

if you want to see new mgcamd like 1.38 in your skin.. you must also rename the Emu name in your start and stop script.

Open en edit and save that script,, dont know where you can find that , i dont use pli.

butt easy way is like Ferret told you.

butt i guess you dont have space anymore

Load this I Like and works all packages. For OpenPli

Ferret
02-02-2013, 20:00
sounds bit complicated , can u send the files inquestion???:confused:
does s*y 28.2 work with 1.35a??

What complicated about the method i posted ?

FTP to tmp folder

Fire up puttytel of DCC telnet and install with these commands


http://www.sat-universe.com/showpost.php?p=1004224&postcount=9

So easy:thum:

EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum